Watchdog Violation (blue screen of death) | Technology | TORN
Watchdog Violation (blue screen of death)
  • NS codenameseven7 [1616051]codenameseven7 [1616051]
    • codenameseven7 [1616051]
    • Role: Civilian
    • Level: 80
    • Posts: 193
    • Karma: 33
    • Last Action: 11 hours
    • Quote
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Thread created on 12:23:44 - 31/07/21 (2 months ago)
    |
    Last replied 15:22:26 - 01/08/21 (2 months ago)
    I need TECH SUPPORT! What does watchdog violation means? My bios can detect my hdd but it won't boot from there..

    Sometimes I can load from hdd and go into window but it will crash later on..

    Need help here..

  • DAM Xeretrax [2039020]Xeretrax [2039020]
    • Xeretrax [2039020]
    • Role: Civilian
    • Level: 75
    • Posts: 476
    • Karma: 392
    • Last Action: 1 hour
    • Quote
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 13:12:53 - 31/07/21 (2 months ago)
    Post link copied to clipboard Copy post link
    This error can mean so many so different things...

    Is there anything you tried to do recently regarding drivers?

    Once in windows try running command prompt (as admin)
    and run this command
    sfc /SCANNOW
  • NS codenameseven7 [1616051]codenameseven7 [1616051]
    • codenameseven7 [1616051]
    • Role: Civilian
    • Level: 80
    • Posts: 193
    • Karma: 33
    • Last Action: 11 hours
    • Quote
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 14:17:01 - 01/08/21 (2 months ago)
    Post link copied to clipboard Copy post link
    I don't think I did any regarding drivers..

    Just that now my HDD doesn't boot my windows. The thing is it shows in my Sata Port 4 but it won't show up in my boot manager.

    I have a nvme SSD installed too.. it also sometimes appear and disappear in bios.

    I tried installing windows on nvme and halfway the setup shows destination not available..

    Any clue?

  • DAM Xeretrax [2039020]Xeretrax [2039020]
    • Xeretrax [2039020]
    • Role: Civilian
    • Level: 75
    • Posts: 476
    • Karma: 392
    • Last Action: 1 hour
    • Quote
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 15:22:26 - 01/08/21 (2 months ago)
    Post link copied to clipboard Copy post link
    Could be a whack SATA port or even connector or cable.
    Could be something in the bios..

    At this point I would simply reset the bios/clear cmos
    Make sure everything is connected properly with not damaged parts
    and install windows fresh on the nvme
Reply
Thread Title: