Stuck on "Checking browser" page - Page 2 | Bugs & I…
Stuck on "Checking browser" page
  • ~SA~ Sidgar [1828507]Sidgar [1828507]
    • Sidgar [1828507]
    • Role: Civilian
    • Level: 50
    • Posts: 1189
    • Karma: 190
    • Last Action: 2 hours
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 09:05:51 - 17/09/21 (1 month ago)
    Post link copied to clipboard Copy post link
    For a few days now I also haven't been able to login on my phone, both app and chrome browser.

    11:45:34 - 05/07/21 You used 10 energy and 6 happiness training your dexterity in Force Training increasing it by 1,111.11 to 2,307,004.07

    Your sergeant took you on to the rifle range where you hit 1 target using 1 round

    You gained 1,111.11 dexterity

  • *DP* Muthannnaa [2150016]Muthannnaa [2150016]
    • Muthannnaa [2150016]
    • Role: Civilian
    • Level: 60
    • Posts: 919
    • Karma: 1479
    • Last Action: 15 hours
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 22:24:20 - 17/09/21 (1 month ago)
    Post link copied to clipboard Copy post link
    I have had the same issue. Still ongoing. My loading page please allow 5 seconds page will refresh perhaps 15-20 times. I will try to refresh the login and same again. I can get in eventually but I just have to wait for when ever the login page decides to load. 

    I'm access from my mobile chrome browser.
  • QnK Charles_Darwin [2009984]Charles_Darwin [2009984]
    • Charles_Darwin [2009984]
    • Role: Civilian
    • Level: 90
    • Posts: 509
    • Karma: 47
    • Last Action: 53 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 07:10:59 - 18/09/21 (1 month ago)
    Post link copied to clipboard Copy post link
    I have the same issue, "Checking your browser before accessing torn.com" is on constant loop with Firefox. I can access torn with Edge but I heard that Edge is for boomers only.
  • |X| GreekPoser [2527893]GreekPoser [2527893]
    • GreekPoser [2527893]
    • Role: Reporter
    • Level: 55
    • Posts: 762
    • Karma: 729
    • Last Action: 3 hours
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 17:20:55 - 18/09/21 (1 month ago)
    Post link copied to clipboard Copy post link

    Chedburn [1]

    I don't suppose anyone facing the issue can answer these questions?

    1. What exact URL are you trying to access?
    2. What is the current date and time in TCT that the issue is occurring?
    3. Are your browser's cookies enabled?
    4. Is your browser's javascript enabled?
    5. Do you have any browser extentions/plugins that might be alerting the requests/cookies?

    If any of you are happy to generate a HAR file for us that Cloudflare can use to debug this issue, please let us know. We can work with you to achieve that.
    1. Https://www.torn.com
    2. The current time as I'm sending this message and at least since this event (when I started using the phone to access torn) 15:28:42 - 18/09/21 You successfully passed image captcha validation
    3.yes
    4.yes
    5. I have disabled all the extensions and tried again so probably not

    I have the HAR file, don't know where to send it
  • JFK™ Zziox [1022655]Zziox [1022655]
    • Zziox [1022655]
    • Role: Civilian
    • Level: 92
    • Posts: 1509
    • Karma: 797
    • Last Action: 32 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 20:30:40 - 18/09/21 (1 month ago)
    Post link copied to clipboard Copy post link

    Chedburn [1]

    I don't suppose anyone facing the issue can answer these questions?

    1. What exact URL are you trying to access?
    2. What is the current date and time in TCT that the issue is occurring?
    3. Are your browser's cookies enabled?
    4. Is your browser's javascript enabled?
    5. Do you have any browser extentions/plugins that might be alerting the requests/cookies?

    If any of you are happy to generate a HAR file for us that Cloudflare can use to debug this issue, please let us know. We can work with you to achieve that.
    I was just about to make a post about this issue where my browser is stuck on 'Checking your browser' on Windows 10, FF latest.

    1. Just any Torn link regardless
    2.As I make this post
    3. Yes
    4. Yes
    5. None that are active on the Torn domain

    I've tested and if I turn off 'resist fingerprinting' it works. That's not a fix to something that was a none issue a day or so ago though..

    If you need more info, let me know :)
    Last edited by Zziox on 20:31:16 - 18/09/21
  • TDE Aithril [2676577]Aithril [2676577]
    • Aithril [2676577]
    • Role: Civilian
    • Level: 26
    • Posts: 46
    • Karma: 7
    • Last Action: 1 hour
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 20:52:06 - 18/09/21 (1 month ago)
    Post link copied to clipboard Copy post link

    Chedburn [1]

    I don't suppose anyone facing the issue can answer these questions?

    1. What exact URL are you trying to access?
    2. What is the current date and time in TCT that the issue is occurring?
    3. Are your browser's cookies enabled?
    4. Is your browser's javascript enabled?
    5. Do you have any browser extentions/plugins that might be alerting the requests/cookies?

    If any of you are happy to generate a HAR file for us that Cloudflare can use to debug this issue, please let us know. We can work with you to achieve that.

    Zziox [1022655]

    I was just about to make a post about this issue where my browser is stuck on 'Checking your browser' on Windows 10, FF latest.

    1. Just any Torn link regardless
    2.As I make this post
    3. Yes
    4. Yes
    5. None that are active on the Torn domain

    I've tested and if I turn off 'resist fingerprinting' it works. That's not a fix to something that was a none issue a day or so ago though..

    If you need more info, let me know :)
    Thank you for the workaround, turning off the privacy.resistFingerprinting option (in about:config) fixed it for me... although I'd prefer to leave that setting enabled.
  • NS CloudJumper [1636201]CloudJumper [1636201]
    • CloudJumper [1636201]
    • Role: Officer
    • Level: 100
    • Posts: 14383
    • Karma: 13236
    • Last Action: 42 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 21:03:11 - 18/09/21 (1 month ago)
    Post link copied to clipboard Copy post link

    Chedburn [1]

    I don't suppose anyone facing the issue can answer these questions?

    1. What exact URL are you trying to access?
    2. What is the current date and time in TCT that the issue is occurring?
    3. Are your browser's cookies enabled?
    4. Is your browser's javascript enabled?
    5. Do you have any browser extentions/plugins that might be alerting the requests/cookies?

    If any of you are happy to generate a HAR file for us that Cloudflare can use to debug this issue, please let us know. We can work with you to achieve that.

    GreekPoser [2527893]

    1. Https://www.torn.com
    2. The current time as I'm sending this message and at least since this event (when I started using the phone to access torn) 15:28:42 - 18/09/21 You successfully passed image captcha validation
    3.yes
    4.yes
    5. I have disabled all the extensions and tried again so probably not

    I have the HAR file, don't know where to send it
    You can send the file via email to webmaster@torn.com. Please do mention the response that you gave here along with your player ID in the email.

    Thanks!

  • JFK™ Zziox [1022655]Zziox [1022655]
    • Zziox [1022655]
    • Role: Civilian
    • Level: 92
    • Posts: 1509
    • Karma: 797
    • Last Action: 32 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 21:14:48 - 18/09/21 (1 month ago)
    Post link copied to clipboard Copy post link

    Chedburn [1]

    I don't suppose anyone facing the issue can answer these questions?

    1. What exact URL are you trying to access?
    2. What is the current date and time in TCT that the issue is occurring?
    3. Are your browser's cookies enabled?
    4. Is your browser's javascript enabled?
    5. Do you have any browser extentions/plugins that might be alerting the requests/cookies?

    If any of you are happy to generate a HAR file for us that Cloudflare can use to debug this issue, please let us know. We can work with you to achieve that.

    Zziox [1022655]

    I was just about to make a post about this issue where my browser is stuck on 'Checking your browser' on Windows 10, FF latest.

    1. Just any Torn link regardless
    2.As I make this post
    3. Yes
    4. Yes
    5. None that are active on the Torn domain

    I've tested and if I turn off 'resist fingerprinting' it works. That's not a fix to something that was a none issue a day or so ago though..

    If you need more info, let me know :)

    Aithril [2676577]

    Thank you for the workaround, turning off the privacy.resistFingerprinting option (in about:config) fixed it for me... although I'd prefer to leave that setting enabled.
    Yeah me too so I’m stuck with mobile as it is. Much prefer desktop but stuck like this till it’s fixed
  • RIOT BILLYBUTCHER666 [2304503]BILLYBUTCHER666 [2304503]
    • BILLYBUTCHER666 [2304503]
    • Role: Civilian
    • Level: 47
    • Posts: 40
    • Karma: 19
    • Last Action: 7 hours
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 03:20:43 - 19/09/21 (1 month ago)
    Post link copied to clipboard Copy post link
    I also had this issue on the torn app and torn pda after clearing caches everything seems to be running smoothly again? I do get asked for a two factor authentication every time i log in on the torn app atm though?
  • IAB BasiSingh [2598029]BasiSingh [2598029]
    • BasiSingh [2598029]
    • Role: Civilian
    • Level: 28
    • Posts: 131
    • Karma: 21
    • Last Action: 53 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 06:10:20 - 19/09/21 (1 month ago)
    Post link copied to clipboard Copy post link
    I also have trouble getting using wifi..what to do..q
  • IA Mega_Mindy [865555]Mega_Mindy [865555]
    • Mega_Mindy [865555]
    • Role: Civilian
    • Level: 45
    • Posts: 3307
    • Karma: 1351
    • Last Action: 11 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 17:08:00 - 20/09/21 (28 days ago)
    Post link copied to clipboard Copy post link
    Our vacation has come to an end, we are back home and back to our normal connection. 
    At home everything works as it should!

    I'm not sure the problem has been fixed in the mean time.

    Send me a Lollipop  and I will lick it!

  • NS CloudJumper [1636201]CloudJumper [1636201]
    • CloudJumper [1636201]
    • Role: Officer
    • Level: 100
    • Posts: 14383
    • Karma: 13236
    • Last Action: 42 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 17:24:27 - 20/09/21 (28 days ago)
    Post link copied to clipboard Copy post link
    Thank you to all the players who have provided the necessary files to help CF team reproduce the issue. We have received the following update.

    Hello,

    Thanks!
    I can indeed reproduce this behaviour using Slow 3G!
    I've let our Engineering know, we'll keep you posted here.

    Best regards,
    xxxx | Cloudflare Support Engineer

  • JFK™ Zziox [1022655]Zziox [1022655]
    • Zziox [1022655]
    • Role: Civilian
    • Level: 92
    • Posts: 1509
    • Karma: 797
    • Last Action: 32 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 17:32:45 - 20/09/21 (28 days ago)
    Post link copied to clipboard Copy post link

    CloudJumper [1636201]

    Thank you to all the players who have provided the necessary files to help CF team reproduce the issue. We have received the following update.

    Hello,

    Thanks!
    I can indeed reproduce this behaviour using Slow 3G!
    I've let our Engineering know, we'll keep you posted here.

    Best regards,
    xxxx | Cloudflare Support Engineer
    This isn’t the issue I’m on about though? I’m on a decent cabled connection?
  • -TD- Splify [375538]Splify [375538]
    • Splify [375538]
    • Role: Civilian
    • Level: 84
    • Posts: 194
    • Karma: 43
    • Last Action: 4 hours
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 23:58:44 - 20/09/21 (28 days ago)
    Post link copied to clipboard Copy post link
    My tablet is stuck on, checking your browser...… for the past couple days.my laptops fine. tried all I know to fix. I even reset it. tried different browsers, even downloaded the Torn app. it worked perfect till like 4 days ago. once in awhile in will work but  not today at all.
    Its still not working same issues.

    I can answer these questions?

    1. What exact URL are you trying to access? www.torn.com
    2. What is the current date and time in TCT that the issue is occurring?. Now and since I have made report
    3. Are your browser's cookies enabled? yes
    4. Is your browser's javascript enabled? yes
    5. Do you have any browser extentions/plugins that might be alerting the requests/cookies?no
    Last edited by Splify on 13:51:25 - 23/09/21
  • GY6 Intricate [1957884]Intricate [1957884]
    • Intricate [1957884]
    • Role: Civilian
    • Level: 60
    • Posts: 201
    • Karma: 162
    • Last Action: 39 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 01:11:13 - 21/09/21 (28 days ago)
    Post link copied to clipboard Copy post link
    I've been having this for the past couple of months rather regularly. Have to keep hitting refresh till thru.
  • ARC BejoYGbelagu [2462122]BejoYGbelagu [2462122]
    • BejoYGbelagu [2462122]
    • Role: Civilian
    • Level: 20
    • Posts: 176
    • Karma: 19
    • Last Action: 55 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 08:46:22 - 21/09/21 (27 days ago)
    Post link copied to clipboard Copy post link
    Have the same problem but using app not web taking like forever for '5'sec checking :(

    Bejo

  • PT ORAN [1778676]ORAN [1778676]
    • ORAN [1778676]
    • Role: Civilian
    • Level: 100
    • Posts: 14881
    • Karma: 27272
    • Last Action: 2 hours
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 07:51:40 - 23/09/21 (25 days ago)
    Post link copied to clipboard Copy post link

    Chedburn [1]

    I don't suppose anyone facing the issue can answer these questions?

    1. What exact URL are you trying to access?
    2. What is the current date and time in TCT that the issue is occurring?
    3. Are your browser's cookies enabled?
    4. Is your browser's javascript enabled?
    5. Do you have any browser extentions/plugins that might be alerting the requests/cookies?

    If any of you are happy to generate a HAR file for us that Cloudflare can use to debug this issue, please let us know. We can work with you to achieve that.
    1. trade.php
    2. around 7:45 today
    3. yes
    4. yes
    5. i have metamask, bitlocker, torntools and web socket testing client

    what I noticed is the issue usually fixes itself in 10 minutes and ironically in my case its caused by turning on Cloudflare's WARP lol

    I exported the HAR file while it occured but the log is empty for some reason. I will send it over to you anyways

  • IP eightfold [2697411]eightfold [2697411]
    • eightfold [2697411]
    • Role: Civilian
    • Level: 20
    • Posts: 142
    • Karma: 67
    • Last Action: Now
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 07:56:23 - 23/09/21 (25 days ago)
    Post link copied to clipboard Copy post link
    This happens to me  3 times now, (2x one week ago) and yesterday. But before it all happens the game is so laggy and "502" showed on the screen after that it goes "Checking your browser..." for like 1hr and 45mins
  • JFK™ Zziox [1022655]Zziox [1022655]
    • Zziox [1022655]
    • Role: Civilian
    • Level: 92
    • Posts: 1509
    • Karma: 797
    • Last Action: 32 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 12:43:18 - 28/09/21 (20 days ago)
    Post link copied to clipboard Copy post link

    CloudJumper [1636201]

    Thank you to all the players who have provided the necessary files to help CF team reproduce the issue. We have received the following update.

    Hello,

    Thanks!
    I can indeed reproduce this behaviour using Slow 3G!
    I've let our Engineering know, we'll keep you posted here.

    Best regards,
    xxxx | Cloudflare Support Engineer
    Any update with this? I’ve been stuck on mobile for 10 days now

    thanks
  • QnK Charles_Darwin [2009984]Charles_Darwin [2009984]
    • Charles_Darwin [2009984]
    • Role: Civilian
    • Level: 90
    • Posts: 509
    • Karma: 47
    • Last Action: 53 minutes
    • Report
      • 0
    • Reason:
      Are you sure you want to report this post to staff?
      Cancel
    Posted on 17:12:55 - 28/09/21 (20 days ago)
    Post link copied to clipboard Copy post link
    Switched my Firefox privacy.resistFingerprinting to false and it works again.
Reply
Thread Title: