Forums
First  << 1 >>  Last
Forum Main>>Questions>> Slow Response time - Thursday 16th May
Ozzy123

ID: 1651224
Level: 39
Posts: 904
Score: 946
Ozzy123 [1651224]Reply | Quote | Report

Thread created on Thu May 16, 2013 16:27:41
Last replied to on Thu May 16, 2013 22:22:48
Hi fellow TC players,

I was just wondering if anyone else has seen Torn suddenly start running very slow in the last 30 minutes or so? From about 16:50 UK time today, TC kicked me out; and then wouldn't let me in again, each time saying 'Error establishing a database connection'.

When it did let me in after about 10 minutes the response has been very slow.

Nearly impossible to get into my mailbox area, and took ages to get into this forum secion!

Very slow response times trying to connect to various parts of TC (bazaar page loaded fine though), as did some of the items markets.

Has anyone else noticed this slow response time recently this afternoon?


Thanks everyone....


Oz.



Super secret reinforced spam barrier 2.0
philoten

ID: 1646213
Level: 34
Posts: 1782
Score: 1416
HYFphiloten [1646213]Reply | Quote | Report

Posted on Thu May 16, 2013 17:38:10
been working fine for me, I haven't had any issues all week.
Maybe its just your connection is slow?

By s0ldierGurl [577807]


Chedburn whether well liked or not, is a mastermind!
Super secret reinforced spam barrier 2.0
TheDarkLegacy

ID: 1712562
Level: 38
Posts: 8726
Score: 7727
TFCTheDarkLegacy [1712562]Reply | Quote | Report

Posted on Thu May 16, 2013 17:56:57
I've been having the same, and my connection is perfect on every other site.

4d6200cf-2566-238e-1712562.png

This signature has been viewed 5KHG.jpg times!
Super secret reinforced spam barrier 2.0
Ozzy123

ID: 1651224
Level: 39
Posts: 904
Score: 946
Ozzy123 [1651224]Reply | Quote | Report

Posted on Thu May 16, 2013 19:01:54
Thanks Philoten & TheDarkLegacy for your comments....

Like you TheDarkLegacy all other sites are fine - and I've tried Torn City through IE and Mozilla and also through mobile and full site versions, as well as http: and https: and all very slow!

Has taken me 5 minutes to access this forum thread!!

:(

Super secret reinforced spam barrier 2.0
TheDarkLegacy

ID: 1712562
Level: 38
Posts: 8726
Score: 7727
TFCTheDarkLegacy [1712562]Reply | Quote | Report

Posted on Thu May 16, 2013 19:09:07
By Ozzy123 [1651224]
Thanks Philoten & TheDarkLegacy for your comments....

Like you TheDarkLegacy all other sites are fine - and I've tried Torn City through IE and Mozilla and also through mobile and full site versions, as well as http: and https: and all very slow!

Has taken me 5 minutes to access this forum thread!!

:(


Same, I don't get why this is happening but it is seriously annoying...

4d6200cf-2566-238e-1712562.png

This signature has been viewed 5KHG.jpg times!
Super secret reinforced spam barrier 2.0
justthejobby

ID: 1640111
Level: 35
Posts: 805
Score: 609
justthejobby [1640111]Reply | Quote | Report

Posted on Thu May 16, 2013 19:28:34
Almost un-usable for me also

Super secret reinforced spam barrier 2.0
ryan_mc44567

ID: 326467
Level: 24
Posts: 3526
Score: 1067
RMryan_mc44567 [326467]Reply | Quote | Report

Posted on Thu May 16, 2013 19:33:23
Yes - I had a bad gateway error - so it's something on their end ..

ryan.png
Super secret reinforced spam barrier 2.0
Styx

ID: 420347
Level: 67
Posts: 6103
Score: 1595
SStyx [420347]Reply | Quote | Report

Posted on Thu May 16, 2013 19:34:06
Please post in bug reports for the fix. Post server etc.....

http://www.torn.com/forums.php?forumID=19&ID=15398871

Super secret reinforced spam barrier 2.0
reptophile

ID: 1558328
Level: 58
Posts: 1149
Score: 746
IBBreptophile [1558328]Reply | Quote | Report

Posted on Thu May 16, 2013 22:22:48
Off & on for me during the last hour... a few 504's. I seem to be glued to Pride[7] now which works for about 60% of the time.

A bit bored with posting lag reports in the bug forum, some upstart staff member will tell you to clear cache & restart browser then wander off for a coffee thinking they've done their job.

Forum Main>>Questions>> Slow Response time - Thursday 16th May
First  << 1 >>  Last