Forums
First  << 1  2  3 >>  Last
Forum Main>>Bugs & Issues>> validation not working
Stormcast

ID: 773244
Level: 71
Posts: 1270
Score: 134
eVų Stormcast [773244]Reply | Quote | Report

Thread created on Thu Sep 05, 2013 07:18:43
Last replied to on Fri Sep 20, 2013 15:19:41
I can login to ton but cant validate, it just wont continue. Ive tried all 3 captures but nothing.

I choose the number/word or phrase and hit continue and it goes nowhere from there.

I cant train, do crimes or anything else other than post in forums.

evolutionlogo_zps62c4e9da.png
CHECK MY BAZAAR
Super secret reinforced spam barrier 2.0
Styx

ID: 420347
Level: 67
Posts: 6103
Score: 1595
«S»Styx [420347]Reply | Quote | Report

Posted on Thu Sep 05, 2013 09:43:24
Ditto!

Thu 9:43:59 AM 05/09/13
Connected to:
App3

Last Edited: Thu Sep 05, 2013 09:44:30
Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19245
Score: 12078
RatedR [72498]Reply | Quote | Report

Posted on Thu Sep 05, 2013 10:08:44
i have had no problem? what browser do you use?



Super secret reinforced spam barrier 2.0
Farad

ID: 29168
Level: 38
Posts: 83
Score: 21
=OC=Farad [29168]Reply | Quote | Report

Posted on Thu Sep 05, 2013 10:27:15
IE isn't working. I'll try firefox in a minute

Hardcore-Hunterzbanner-1.png

Super secret reinforced spam barrier 2.0
Ash_Williams

ID: 472658
Level: 40
Posts: 516
Score: 151
Ash_Williams [472658]Reply | Quote | Report

Posted on Thu Sep 05, 2013 10:53:32
having the same problem can't validate using any of the 3 methods been trying since 8:30am, so can't train do crimes or race

By RatedR [72498]
[quote]By Ash_Williams [472658]
having the same problem can't validate using any of the 3 methods been trying since 8:30am, so can't train do crimes or race


what browser?

Internet Explorer latest version

just downloaded firefox and validation worked first time

Last Edited: Thu Sep 05, 2013 13:02:09
family.gif
Super secret reinforced spam barrier 2.0
Molotov
ID: 138053
Level: 52
Posts: 170
Score: 6
Molotov [138053]Reply | Quote | Report

Posted on Thu Sep 05, 2013 11:22:16
Same here, using Firefox.

Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19245
Score: 12078
RatedR [72498]Reply | Quote | Report

Posted on Thu Sep 05, 2013 11:56:05
By Ash_Williams [472658]
having the same problem can't validate using any of the 3 methods been trying since 8:30am, so can't train do crimes or race


what browser?

By Molotov [138053]
Same here, using Firefox.


i am on ff too, what version are you using?



Super secret reinforced spam barrier 2.0
Stormcast

ID: 773244
Level: 71
Posts: 1270
Score: 134
eVųStormcast [773244]Reply | Quote | Report

Posted on Thu Sep 05, 2013 12:07:13
Im using firefox, whatever the latest version is im using it.


Last Edited: Thu Sep 05, 2013 12:14:38
evolutionlogo_zps62c4e9da.png
CHECK MY BAZAAR
Super secret reinforced spam barrier 2.0
Nuclear_

ID: 827175
Level: 45
Posts: 924
Score: 715
~EE~Nuclear_ [827175]Reply | Quote | Report

Posted on Thu Sep 05, 2013 13:23:32
Same using firefox lastest browser, connected to app3 aswell

Validation does connect


Solution - Log in, Log out couple of times. Worked for me after my second log out

Last Edited: Thu Sep 05, 2013 13:25:22
540da951-f9df-e9d5-827175.png

Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19245
Score: 12078
RatedR [72498]Reply | Quote | Report

Posted on Thu Sep 05, 2013 13:58:54
are you using full or mobile torn?



Super secret reinforced spam barrier 2.0
maluy

ID: 441477
Level: 65
Posts: 169
Score: 70
UKRmaluy [441477]Reply | Quote | Report

Posted on Thu Sep 05, 2013 14:35:30
firefox and chrome - in another computers - not working from morning!!!

Super secret reinforced spam barrier 2.0
Styx

ID: 420347
Level: 67
Posts: 6103
Score: 1595
«S»Styx [420347]Reply | Quote | Report

Posted on Thu Sep 05, 2013 15:16:00
full

Super secret reinforced spam barrier 2.0
Alpha_Male
ID: 849505
Level: 76
Posts: 841
Score: 518
Alpha_Male [849505]Reply | Quote | Report

Posted on Thu Sep 05, 2013 15:28:52
By Stormcast [773244]
I can login to ton but cant validate, it just wont continue. Ive tried all 3 captures but nothing.

I choose the number/word or phrase and hit continue and it goes nowhere from there.

I cant train, do crimes or anything else other than post in forums.


Same here
Full
App 4
IE , Firefox and Chrome not working.



Last Edited: Thu Sep 05, 2013 15:30:07
h2ip2.png
Super secret reinforced spam barrier 2.0
bbdom

ID: 247223
Level: 62
Posts: 64
Score: 41
bbdom [247223]Reply | Quote | Report

Posted on Thu Sep 05, 2013 15:50:46
Firefox here - validation sometimes not working on first click.

Refreshing the page and trying again usually sorts it.

Super secret reinforced spam barrier 2.0
Revs

ID: 456629
Level: 68
Posts: 309
Score: 67
3.0Revs [456629]Reply | Quote | Report

Posted on Thu Sep 05, 2013 15:52:51
Had same issue the last hour or so. Would get the captcha screen, press the number, and nothing would happen. Tried several times. Finally came here and tried Nuclear's suggestion and after the 3rd logout/login the captcha's started working again and I was able to do those elements of the game. Using iBook, Firefox 23.0.1, had cleared cache and everything. It was only re-logging in that enabled validation to work again. Strange problem.

Super secret reinforced spam barrier 2.0
Pluto

ID: 541636
Level: 82
Posts: 3368
Score: 1315
FTWPluto [541636]Reply | Quote | Report

Posted on Thu Sep 05, 2013 16:04:44
I have the same issue right now, I had it 2 hrs ago also.

Latest FF.

Connected to:
App3

Edit: logging in and out fixed it - again.

Last Edited: Thu Sep 05, 2013 16:05:59
29lzm79.jpg
Super secret reinforced spam barrier 2.0
Ms_CandyLips

ID: 183990
Level: 60
Posts: 309
Score: 67
Ms_CandyLips [183990]Reply | Quote | Report

Posted on Thu Sep 05, 2013 16:07:07
Same issue. Go to Validate, click the correct answer, nothing happens. Tried all 3. Even clicked wrong answer to see if any response, nothing.

Thu 4:05:28 PM 05/09/13
Connected to: App3
Chrome

EDIT: Closed tab with TC on it, opened new and logged back in, still didn't work, so tried....
clicked "Logout" and logged back in, did work!

Last Edited: Thu Sep 05, 2013 16:11:47
tcbanner_zpsaf7959e7.gif
Super secret reinforced spam barrier 2.0
Alpha_Male
ID: 849505
Level: 76
Posts: 841
Score: 518
Alpha_Male [849505]Reply | Quote | Report

Posted on Thu Sep 05, 2013 16:09:33
Logging in and out a few times got mine working again. App2

h2ip2.png
Super secret reinforced spam barrier 2.0
Styx

ID: 420347
Level: 67
Posts: 6103
Score: 1595
«S»Styx [420347]Reply | Quote | Report

Posted on Thu Sep 05, 2013 16:11:46

The webpage cannot be displayed




Most likely cause:
Some content or files on this webpage require a program that you don't have installed.


What you can try:



Search online for a program you can use to view this web content.



Retype the address.



Go back to the previous page.





Thu 4:11:15 PM 05/09/13
Connected to:
App3

Super secret reinforced spam barrier 2.0
Uncle_T

ID: 129990
Level: 65
Posts: 362
Score: 57
SAUncle_T [129990]Reply | Quote | Report

Posted on Thu Sep 05, 2013 16:58:41
Hello,

I'm TLS (129990)

Captcha has been straightened out.

At least I thought so. It's back to the same thing.

Please correct the issue.

Thnx a Million,
TLS(129990)

Last Edited: Fri Sep 06, 2013 17:21:19
SA_Infinite_Banner_UNCLE_T.png
Super secret reinforced spam barrier 2.0
Lady_Kali
ID: 1685847
Level: 20
Posts: 1
Score: 1
Lady_Kali [1685847]Reply | Quote | Report

Posted on Thu Sep 05, 2013 17:08:28
Same here,can't validate at all,perhaps the URL link is wrong?It's connected to some Chat link somehow???

> Use text-captchaws://www.torn.com/chat/ws
> Use re-captchaws://www.torn.com/chat/ws

Super secret reinforced spam barrier 2.0
--Cyborg_17--

ID: 1003207
Level: 51
Posts: 373
Score: 100
--Cyborg_17-- [1003207]Reply | Quote | Report

Posted on Thu Sep 05, 2013 17:51:44
I am using Firefox and i cant validate my entry in anything usefull to keep playing, can someone help me please.

Super secret reinforced spam barrier 2.0
Dahlen

ID: 7894
Level: 80
Posts: 1015
Score: 106
SUNDahlen [7894]Reply | Quote | Report

Posted on Thu Sep 05, 2013 18:02:46
Same problem here, all 3 macro systems come up but clicking on the correct answers does nothing, it won't continue.

using Chrome, not mobile/phone, cleared cache and torn cookies, restarted browser, restarted computer. so its not on my end from what I can tell. Been like this since around 8 AM game time as close as I can guess. About 10 hours ago now.

dah7ab.jpg

Super secret reinforced spam barrier 2.0
DarkAngelLord

ID: 1721095
Level: 35
Posts: 66
Score: 77
DarkAngelLord [1721095]Reply | Quote | Report

Posted on Thu Sep 05, 2013 18:30:46
I posted the solution in another (info required / bug / same bug). Here is the solution.

Capitcha not working, you need to close your browser, then restart your browser, then log into Torn then the Capitcha will work properly again. This is a 1 time fix only ... meaning you have to do this EVERY time Capitcha comes up and when you have a problem with it. NOTE: this is NOT a browser problem but a BUG located at Torn (cause everybody's having a problem so it's a BUG). Problem is with the Capitcha itself or the fact that Torn keeps switching from Mobile Torn to Full Torn and vice versa EVERY time you log in. BUG needs to be fixed though cause it's a pain.

Super secret reinforced spam barrier 2.0
Stormcast

ID: 773244
Level: 71
Posts: 1270
Score: 134
eVųStormcast [773244]Reply | Quote | Report

Posted on Thu Sep 05, 2013 19:31:58
Login in and out repeatedly got it to work

evolutionlogo_zps62c4e9da.png
CHECK MY BAZAAR
Super secret reinforced spam barrier 2.0
Vodkat

ID: 566262
Level: 56
Posts: 3452
Score: 696
THORVodkat [566262]Reply | Quote | Report

Posted on Thu Sep 05, 2013 20:09:02
i have this prob as well, i'm on firefox, no chrome.

i tried the logout and in again and it worked 1st time.

nankings-1.png
Super secret reinforced spam barrier 2.0
Ms_Sticky_Rice

ID: 439589
Level: 20
Posts: 20
Score: -13
Ms_Sticky_Rice [439589]Reply | Quote | Report

Posted on Thu Sep 05, 2013 20:24:00
Ms_Sticky_Rice [439589]

I have same problem.

4cb56e17-fda4-1b86-439589.png
Super secret reinforced spam barrier 2.0
Nuclear_

ID: 827175
Level: 45
Posts: 924
Score: 715
~EE~Nuclear_ [827175]Reply | Quote | Report

Posted on Thu Sep 05, 2013 22:01:24
Got it again

Logging out fixed it

540da951-f9df-e9d5-827175.png

Super secret reinforced spam barrier 2.0
Sockie

ID: 170748
Level: 67
Posts: 879
Score: 119
RAWRSockie [170748]Reply | Quote | Report

Posted on Thu Sep 05, 2013 22:40:57
Same issue
Using full torn, app2 and app3, google chrome with a clear cache and cookies.
When I click the appropriate response in any of the validaters, nothing happens.
When I refresh the page, a larger version of the validater appears and THEN I am able to proceed.

Super secret reinforced spam barrier 2.0
Crusher1

ID: 26228
Level: 60
Posts: 44
Score: 5
****Crusher1 [26228]Reply | Quote | Report

Posted on Thu Sep 05, 2013 23:38:08
Same issue... i have internet explorer, it was working fine yesterday, today i cannot validate the number , :-( cannot do any gym or crimes.

Super secret reinforced spam barrier 2.0
cyberdude

ID: 1613175
Level: 47
Posts: 851
Score: 1098
NuBzcyberdude [1613175]Reply | Quote | Report

Posted on Thu Sep 05, 2013 23:39:04
I can confirm that the same thing have happened here.
It's noticeable from the text Lady_Kali wrote.

> Use text-captchaws://www.torn.com/chat/ws
> Use re-captchaws://www.torn.com/chat/ws


I've noticed in the past few days that some pages seem to not finish "loading" correctly. As in parts of the end of the HTML/Server response seems to somehow be correct. This happens occasionally.
What will happen if looking at the source or from a direct server response is that the HTML served will suddenly end abruptly, at some "random" position usually in the end region of the HTML. When this HTML suddenly breaks, it appears that the top of the HTML request is being served yet again at this point.

I can't say for certain this problem is related to the above, but I've noticed that this thing here also starts around the chat.js, having the reference to the websocket address.
Will investigate further.

Here is an attempt to illustrate what I saw earlier. (Notice this is fabricated, but I saw something VERY similar earlier today, if I catch it again, I'll post the correct response from the server), notice at the bolded part. This is an example coming from the details page.

<tr bgcolor=#EAEAEA><td class='field' width='60%'>Viruses coded:</td> <td class='field' width='40%'style="color: #AA0000" data-field='virusescoded'>34</td></tr>
<tr bgcolor=#F3F3F3><td class=<link type="text/css" rel="stylesheet" media="all" href="/css/chat.min.css" />
<script type="text/javascript" src="/js/chat.min.js?v=271f6b72a83"></script><script type='text/javascript'>if(window.initChat){initChat({uid:'1613175',name:'cyberdude',uri:'ws://www.torn.com/chat/ws'})}</script>
<script type="text/javascript" src="/js/jquery/fancybox/jquery.fancybox-1.3.4.pack.js?v=1.1"></script>
<link rel="stylesheet" type="text/css" href="/js/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />



<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2507098-1']);
_gaq.push(['_trackPageview']);

//AND MORE HERE//






Last Edited: Fri Sep 06, 2013 00:51:03
Forum Main>>Bugs & Issues>> validation not working
First  << 1  2  3 >>  Last