Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Auto Mobile mode
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYF Lin [662806]Reply | Quote | Report

Thread created on Fri Apr 12, 2013 10:13:38
Last replied to on Sun May 19, 2013 22:57:18
For the last 2-3 days, whenever I log in I go into mobile mode. I did not choose mobile version. I never choose mobile version. I'm logging from my PC.

Only after several times log out/in, I get into full version.

Info:

I login from www.torn.com/login

Navigation panel is in default mode.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
bl0ndie

ID: 179706
Level: 82
Posts: 8057
Score: 2132
~V~bl0ndie [179706]Reply | Quote | Report

Posted on Fri Apr 12, 2013 13:11:30
Have you cleared your cache, temp files, and flushed your DNS?

also, you can try a router reboot.

Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Fri Apr 12, 2013 14:59:21
Router is rebooted every day. I cleared everything too. Even tried two browsers, chrome and firefox.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
bl0ndie

ID: 179706
Level: 82
Posts: 8057
Score: 2132
~V~bl0ndie [179706]Reply | Quote | Report

Posted on Wed Apr 24, 2013 17:01:12
Can you please give the url you log into, after you click login.

Super secret reinforced spam barrier 2.0
fluffy

ID: 494285
Level: 80
Posts: 13703
Score: 8075
HYFfluffy [494285]Reply | Quote | Report

Posted on Tue Apr 30, 2013 07:17:23
No response

705.png
Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Tue Apr 30, 2013 11:22:57
Yeah, right. When any of the staff replied only after 12 days.

http://www.torn.com/login/ << where I log in

http://www.torn.com/authenticate.php << after log in

FYI:

It's not completely mobile mode. More like a hybrid. GYM, Points building, Casio links, faction links are in mobile style. But the "Chat" boxes are on.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
bl0ndie

ID: 179706
Level: 82
Posts: 8057
Score: 2132
~V~bl0ndie [179706]Reply | Quote | Report

Posted on Wed May 01, 2013 09:45:01
Please try flushing your DNS

The following methods allow you to remove old and inaccurate DNS information that may result in 404 errors.
Windows® , 2000, or Vista®
Click the Start button.
On the Start menu, click Run....
If you do not see the Run command in Vista, enter "run" in the Search bar.
Type the following in the Run text box: ipconfig /flushdns
MacOS® 10.7
Click Applications.
Click Utilities.
Double-click the Terminal application.
Type the following: sudo killall -HUP mDNSResponder
Warning: To run this command, you will need to know the computer's Admin account password.
MacOS® 10.5 and 10.6
Click Applications.
Click Utilities.
Double-click the Terminal application.
Type the following: dscacheutil -flushcache

Let us know if this helps.

Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Wed May 01, 2013 12:24:20
I just did what you said. ipconfig /flushdns and it was successful.

I also cleared cache and cookies.

It is still in the weird mobile mode. Chat boxes are there but everything else is mobile.

I'm now logged on with incognito mode, still the same.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Wed May 01, 2013 12:36:33
82439907.jpg

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
bl0ndie

ID: 179706
Level: 82
Posts: 8057
Score: 2132
~V~bl0ndie [179706]Reply | Quote | Report

Posted on Wed May 01, 2013 19:07:23
If you have chat boxes, you are not in mobile Torn.

Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Fri May 03, 2013 10:45:21
Cool. Please explain the other areas such as Gym, Points, Faction, Properties, Casino, etc.

Thus, a bug.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Fri May 03, 2013 10:47:24
By Lin [662806]
It's not completely mobile mode. More like a hybrid. GYM, Points building, Casio links, faction links are in mobile style. But the "Chat" boxes are on.


I quote my previous message in this thread since it seems like you did not read.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
bl0ndie

ID: 179706
Level: 82
Posts: 8057
Score: 2132
~V~bl0ndie [179706]Reply | Quote | Report

Posted on Fri May 03, 2013 16:09:05
Is your java fully updated?

Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Fri May 03, 2013 18:53:41
How can I check? I use Google Chrome. Everything is auto updated, I guess.

FYI, if I click the "mobile version" on the login page, and then click the "Full" on mobile login page, I get into the full versioin.

Everything works fine there.

But if I login from the login or home page, I get into the hybrid version.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
bl0ndie

ID: 179706
Level: 82
Posts: 8057
Score: 2132
~V~bl0ndie [179706]Reply | Quote | Report

Posted on Tue May 07, 2013 10:38:17
ok, ill let davzz have a look over this one.

Super secret reinforced spam barrier 2.0
Davzz

ID: 323969
Level: 17
Posts: 746
Score: 400
Davzz [323969]Reply | Quote | Report

Posted on Wed May 15, 2013 21:05:16
I dont really know what is going on here, this is done based on a cookie that you can normally only select.

The screenshot does not show mobiel mode. Is it possible something in another tab is selecting mobile mode? I've never heard of this problem before, and its not obvious to me how it can happen!

-Alex

-Davz
Super secret reinforced spam barrier 2.0
Lin

ID: 662806
Level: 68
Posts: 1013
Score: 467
HYFLin [662806]Reply | Quote | Report

Posted on Thu May 16, 2013 04:41:18
What can I tell you?

I tried deleting all cookies and dns, everything. Fresh clean two different browsers. Same result.

I use only one tab.

Maybe it's my computer. or my ISP. since no one else is experiencing. Right?

The screenshot doesn't say it's "mobile" mode.

It says "hybrid" mode. Chat boxes are there but everything else is mobile style. Buttons, Links, Gyms, etc..

Anyway, you can close this.

Thank you for your time.

Lin2_zps4b047d39.jpg
Super secret reinforced spam barrier 2.0
Clyde

ID: 198221
Level: 73
Posts: 1396
Score: 814
Clyde [198221]Reply | Quote | Report

Posted on Sun May 19, 2013 22:57:18
I am having what may be a similar issue but in reverse. I log in strictly through the mobile link as i always play from my phone or tablet. Recently, i have been getting the non-mobile slots in casino on random occasions. I have tried cache clearing, etc as a fix and have tried to note what i had or had not done (i.e. Idling x amount of time, leaving the tc tab and browsing on another, etc) and can't find any noticable pattern prior to it happening.

This isn't really a problem for me, since it only seems to affect slots, but i figured any info i can provide may help with the OP's issue.

I play mainly from a samsung galaxy tab 10.1 or a motorola razr running the bundled browser. If there is any other info i can provide just let me know

oqhi5j.jpg
Forum Main>>Bugs & Issues>> Auto Mobile mode
First  << 1 >>  Last