Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Multiple attack errors[updated]
Capt_John
ID: 1715669
Level: 18
Posts: 104
Score: 98
Capt_John [1715669]Reply | Quote | Report

Thread created on Sat Mar 16, 2013 14:46:56
Last replied to on Tue Apr 30, 2013 11:23:54
Attack Error #1: I just attacked blbbobl [1598974] and in one shot with my pistol he died. I then clicked leave and a blank torn screen showed up with the words "Fatal Errorz" yes spelled with a z. It took my energy but my attacks won stayed at 8. I currently have 8 attacks won but my finishing hits updated. I have 1 fist finisher and 8 pistols finishing hits which equals 9 attacks but it just says I have 8 attacks won. My current kill streak did not change either.

Attack Error #2: I tried to attack alishabob [1670480] and when I did the first click on my weapon, a white screen appeared and in the top left it said "Either the ID don't match or the attack is already over" I clicked home and researched the person to find them still okay with no health changes. My energy did not change. I chose to attack him and this lead to attack error #3.

Attack Error #3: I attacked alishabob and the loading was really slow. When he reached the point of just 38 life points, I clicked my pistol which had 6 bullets left in the clip. After a few seconds, a screen appeared with the message "You run away from alishabob as he lies on the ground, you see him climb to his feet and stumble away." I am 100% sure I hadn't reached 25 hits yet on this attack and I returned to his profile to find him with 0/500 life points but not in the hospital. This attack can not be found on my home list of latest attacks so I can't see what happened with it. My stats did not accept this as a valid attack and the 10 kill streak I would've reached with this attack didn't come. I spent an energy refill on this so I hope you guys can figure these out. Thank you.

UPDATED SECTION:

Attack Error #4: This was the same as with alishabob but this time with the character Bobbeh [1649538]. This time I got to the leave/mug/hospitalize screen and clicked leave. After some seconds of lag it gave me a gateway error so I clicked the back button and it gave me this message You run away from Bobbeh as he lies on the ground, you see him climb to his feet and stumble away."
I Have now used 100 energy on two attacks that I won but have seemed to vanish from the records.

Last Edited: Sat Mar 16, 2013 17:19:43
Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19214
Score: 12060
RatedR [72498]Reply | Quote | Report

Posted on Mon Mar 18, 2013 10:10:02
What browser and add ons are you using?



Super secret reinforced spam barrier 2.0
Capt_John
ID: 1715669
Level: 18
Posts: 104
Score: 98
Capt_John [1715669]Reply | Quote | Report

Posted on Mon Mar 18, 2013 12:20:42
I am using google chrome and I later did a few attacks that worked properly. I do not understand what you mean by add ons?

Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19214
Score: 12060
RatedR [72498]Reply | Quote | Report

Posted on Mon Mar 18, 2013 22:05:54
Add ons, like additional programs or scripts.



Super secret reinforced spam barrier 2.0
Capt_John
ID: 1715669
Level: 18
Posts: 104
Score: 98
Capt_John [1715669]Reply | Quote | Report

Posted on Tue Mar 19, 2013 16:15:36
None. I just used google chrome which I have always been using. Before and after these errors, attacks on google chrome worked like normal.

Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19214
Score: 12060
RatedR [72498]Reply | Quote | Report

Posted on Wed Mar 20, 2013 09:53:17
I am going to confirm this issue for Ched, as more and more reports pop up with errors during attacks.



Super secret reinforced spam barrier 2.0
CatsClaw1962

ID: 1641178
Level: 34
Posts: 109
Score: 84
CatsClaw1962 [1641178]Reply | Quote | Report

Posted on Wed Mar 20, 2013 10:31:05
Whenever I try to attack someone I click on the gun icon to attack and it takes me to where it ask what weapon I wish to use... I choose (such as the Tavor or Macana) and click and it goes to a fully white screen except for the following statement...

The ID's don't match or the attack is over already.

I tried it on several players and several times on each one... but always the same thing... The players were inactive but not up for deletion... I cleared my cache and my cookies... I tried both internet explorer 9 and Google Chrome... Both had this problem... and clearing the cache and cookies did not work either... I finally flushed the DSN but that did not work either... I am at a loss at what else to do... Can you please help... Thank you ahead of time...

KAT (catsclaw1962)

I currently use Google chrome...



Super secret reinforced spam barrier 2.0
Man-O-War

ID: 1116436
Level: 77
Posts: 5997
Score: 2746
JFKMan-O-War [1116436]Reply | Quote | Report

Posted on Wed Mar 20, 2013 14:05:52
I attacked someone and i beat him. But got an error after I clicked on mug button because of lag. So I refreshed the page.
The system said, Error You broke Something.

I didnt lose E and the victim is at 0 life.
Not sure if it's a bug or I did actually break something.

Thought I should give you a head ups.
Thanks for your attention.

Using Chrome.

Man_O_War [1116436]


Super secret reinforced spam barrier 2.0
Bloods
ID: 1696973
Level: 29
Posts: 2233
Score: 1973
Bloods [1696973]Reply | Quote | Report

Posted on Wed Mar 20, 2013 16:18:59
I have been getting issues like this before, I attack someone, I win, I hosp/leave/mug them then I appear in hospital with the Lost to "nick" thing. and when I check their profile and the attack log, I still had health and they were in Hospital with the Hospitalized by Bloodhoof and so on...

2j48yo1.jpg
Super secret reinforced spam barrier 2.0
CatsClaw1962

ID: 1641178
Level: 34
Posts: 109
Score: 84
CatsClaw1962 [1641178]Reply | Quote | Report

Posted on Fri Mar 22, 2013 04:24:50
I turned off most of my add ons... and the attack mode began to work again... I turned back on the following...
speed dial 2
speed dial 2 memory helper
download
FB color changer
Google mail checker
Last Pass
Print Pages
Print PDF
Spell Checker

I am going test another problems tomorrow night...

KAT

Super secret reinforced spam barrier 2.0
Chedburn

ID: 1
Level: 35
Posts: 7238
Score: 12647
Chedburn [1]Reply | Quote | Report

Posted on Fri Mar 22, 2013 14:21:38
I'm not really sure what to say, we've not changed anything recently.

Perhaps the lag caused some problems, but this doesn't seem to be a huge problem affecting everyone

Ched.jpg
Super secret reinforced spam barrier 2.0
Capt_John
ID: 1715669
Level: 18
Posts: 104
Score: 98
Capt_John [1715669]Reply | Quote | Report

Posted on Fri Mar 22, 2013 15:43:19
Well, I am not sure what caused these issues. My main concern is will I be credited the attacks and finishing hits I spent my energy on?

Super secret reinforced spam barrier 2.0
DANIEL113
ID: 608494
Level: 33
Posts: 15
Score: 3
DANIEL113 [608494]Reply | Quote | Report

Posted on Tue Apr 30, 2013 11:23:54
I keep getting the same problem on my version of Chrome as well, the whole "ID's don't match" stuff. Thing is though, I switch over to IE, and they go through perfectly.

Forum Main>>Bugs & Issues>> Multiple attack errors[updated]
First  << 1 >>  Last