Forums
First  << 1  2 >>  Last
Forum Main>>Bugs & Issues>> White pages across torn
Super secret reinforced spam barrier 2.0
_O_o_

ID: 1177731
Level: 46
Posts: 432
Score: 92
NUKE_O_o_ [1177731]Reply | Quote | Report

Posted on Sun Oct 21, 2012 09:36:57
None of the link is working. Its showing white screen. After loading 3 to 4 times the page is showing.

Browser: FF 16.0.1

Super secret reinforced spam barrier 2.0
Droxi

ID: 1577887
Level: 46
Posts: 241
Score: 266
UNTDroxi [1577887]Reply | Quote | Report

Posted on Sun Oct 21, 2012 09:39:50
its happening to me too,all the morning white screens
i need to refresh all the time

Super secret reinforced spam barrier 2.0
Reivalc

ID: 175273
Level: 69
Posts: 2626
Score: 201
[ĞA]Reivalc [175273]Reply | Quote | Report

Posted on Sun Oct 21, 2012 09:48:02
Also, it shows me this while on a white page in my address bar:
http://www.torn.com/forums.php?forumID=19&ID=14534627&start=90&factionID=0&companyID=0&worldwar=0

Reivalc1.png
Super secret reinforced spam barrier 2.0
2DIE

ID: 424413
Level: 51
Posts: 2384
Score: 1043
2DIE [424413]Reply | Quote | Report

Posted on Sun Oct 21, 2012 09:52:53
Same, whitepages on everything on every page.

I have to keep refreshing until it loads.

Super secret reinforced spam barrier 2.0
Jorgy411

ID: 145507
Level: 60
Posts: 3118
Score: 581
*YN*Jorgy411 [145507]Reply | Quote | Report

Posted on Sun Oct 21, 2012 09:55:32
By Chedburn [1]
I believe this is a 'Chat' issue. I'll let Alex to decide whether this needs attention.


obviously it still needs attention as its still happening. I would suggest fixing this next because i'm getting white screen every other page i go too. It loads if i refresh the page 1-2 times. but still, i cannot effectively make attacks or click on on anything without having to refresh a page cause the page's wont load.

Im using crome, on MAC OSX. ive tried firefox as well. same problem.



Super secret reinforced spam barrier 2.0
arginite

ID: 152015
Level: 59
Posts: 199
Score: 22
arginite [152015]Reply | Quote | Report

Posted on Sun Oct 21, 2012 10:28:37
By Edge [546989]
white screen on everything - needs to refresh everytime to get something - happens on every server

EDIT: happens on every i-browser


+1
Every page, click link, get white page press reload.

Win 7 64
Chrome 22.0.1229.94 m
Envy(5)



Last Edited: Sun Oct 21, 2012 10:29:29
Super secret reinforced spam barrier 2.0
Cobra
ID: 337623
Level: 72
Posts: 1403
Score: 423
Cobra [337623]Reply | Quote | Report

Posted on Sun Oct 21, 2012 10:37:41
It doesnt matter which browser,which server,anything..Is white screen on every single click..even when you try to log out

f_21lioohm_3080d9b.gif
Boom Boom Boom like em bunnies do
Super secret reinforced spam barrier 2.0
bloodred

ID: 662077
Level: 71
Posts: 5674
Score: 2506
Shhhbloodred [662077]Reply | Quote | Report

Posted on Sun Oct 21, 2012 10:57:20
white pages everywhere



Super secret reinforced spam barrier 2.0
TweetyPie

ID: 205282
Level: 70
Posts: 310
Score: 59
TweetyPie [205282]Reply | Quote | Report

Posted on Sun Oct 21, 2012 11:00:53
I am getting white pages everywhere I go and have to keep refreshing the page to get it to load properly. I am on Gluttony (2) and running the latest version of Firefox.

PlayMERGE.jpg
Super secret reinforced spam barrier 2.0
Hyper

ID: 846702
Level: 63
Posts: 2630
Score: 2154
~V~Hyper [846702]Reply | Quote | Report

Posted on Sun Oct 21, 2012 11:15:48
Also getting white pages on ipad(safari) and pc (FF)...

Envy server, also most faction members are reporting the same, happening random across on pages (crimes, forums, mails, newsletters etcetc )

*changing the title to general white pages

Is this where the signature goes?
Super secret reinforced spam barrier 2.0
-Psychopath-

ID: 1538261
Level: 25
Posts: 166
Score: 149
-Psychopath- [1538261]Reply | Quote | Report

Posted on Sun Oct 21, 2012 11:17:08
I'm getting random white pages too. Thought it was my internet at first.

Super secret reinforced spam barrier 2.0
beavisrules
ID: 257596
Level: 70
Posts: 616
Score: 109
NuBzbeavisrules [257596]Reply | Quote | Report

Posted on Sun Oct 21, 2012 11:54:20
Also them white pages of nothing here too.
I'd just done updates so assumed it was those.
just wasted ages uninstalling everything.
random white screens , but mostly on 'Back' links and 'Try again'.


Super secret reinforced spam barrier 2.0
Chieftain
ID: 432440
Level: 56
Posts: 563
Score: 106
Chieftain [432440]Reply | Quote | Report

Posted on Sun Oct 21, 2012 13:40:35
Got the same problem here. IE or Firefox doesnt seem to matter.

Super secret reinforced spam barrier 2.0
1610590
ID: 1610590
Level: 15
Posts: 68
Score: 62
1610590 [1610590]Reply | Quote | Report

Posted on Sun Oct 21, 2012 23:32:13
White pages are gone for me, but now I'm getting reset connections meaning I still have to refresh half the pages I load anyway.

Super secret reinforced spam barrier 2.0
Sil3nced

ID: 1535416
Level: 50
Posts: 703
Score: 691
~V~Sil3nced [1535416]Reply | Quote | Report

Posted on Mon Oct 22, 2012 06:54:45
I am still getting the occasional blank white page :/

Also, I am getting this:

Fatal error: Uncaught exception 'MongoCursorException' with message 'couldn't get response header' in /torncity/html/connection.php:344 Stack trace: #0 /torncity/html/connection.php(344): MongoCollection->findOne(Array) #1 /torncity/html/includes/donator.php(8): include_once('/torncity/html/...') #2 /torncity/html/sidebar.php(7): include('/torncity/html/...') #3 /torncity/html/events.php(12): include('/torncity/html/...') #4 {main} thrown in /torncity/html/connection.php on line

On top of that, the lag has returned taking in excess of 3 minutes to load a page and auto logging me out whilst I am active

Super secret reinforced spam barrier 2.0
Ganon

ID: 237543
Level: 71
Posts: 3011
Score: 1371
MnCGanon [237543]Reply | Quote | Report

Posted on Mon Oct 22, 2012 10:46:35
Mmh, today no white pages, but nice textlines.
Among other things that is...
Do we need to make seperate threads about all this unsorted BS?
I get shit like this on several servers using several different browsers.

Fatal error: Uncaught exception 'MongoCursorException' with message 'couldn't get response header' in /torncity/html/connection.php:344 Stack trace: #0 /torncity/html/connection.php(344): MongoCollection->findOne(Array) #1 /torncity/html/includes/donator.php(8): include_once('/torncity/html/...') #2 /torncity/html/sidebar.php(7): include('/torncity/html/...') #3 /torncity/html/profiles.php(16): include('/torncity/html/...') #4 {main} thrown in /torncity/html/connection.php on line 344

Fatal error: Uncaught exception 'MongoCursorException' with message 'couldn't get response header' in /torncity/html/includes/MongoSessionHandler.php:197 Stack trace: #0 /torncity/html/includes/MongoSessionHandler.php(197): MongoCollection->update(Array, Array, Array) #1 [internal function]: MongoSessionHandler->write('1f9e29a90c31c2d...', 'playerID|s:6:"2...') #2 {main} thrown in /torncity/html/includes/MongoSessionHandler.php on line 197

MNCMERCSMMCPproudmremb_zps9530d702.png
Super secret reinforced spam barrier 2.0
sportyguy92

ID: 445884
Level: 55
Posts: 1355
Score: 216
~SA~sportyguy92 [445884]Reply | Quote | Report

Posted on Wed Nov 07, 2012 22:48:23
I was getting a white screen, when clicking on "people" whilst abroad
White screen trying to open the flower thread in general discussions forum

I am connected to greed 3

Super secret reinforced spam barrier 2.0
Davzz

ID: 323969
Level: 17
Posts: 746
Score: 400
Davzz [323969]Reply | Quote | Report

Posted on Sun Nov 25, 2012 23:03:53
We fixed a major problem with this last weekend. Closing this bug, I believe this is fixed.

-Davz
Forum Main>>Bugs & Issues>> White pages across torn
First  << 1  2 >>  Last