Forums
First  << 1  2 >>  Last
Forum Main>>Bugs & Issues>> Lag / delay when opening mail
Enth

ID: 1182315
Level: 70
Posts: 5030
Score: 2281
Enth [1182315]Reply | Quote | Report

Thread created on Fri Aug 24, 2012 16:59:16
Last replied to on Sun Nov 25, 2012 23:07:17
I don't know if it's only me or everybody have same problem.
It's a bit lag / delay when I click on a mail.
This is also happening when I clicked the mail icon on people's profile to mail them.

Or maybe the server did not fully restored yet.

Feel free to check,
My trading thread: http://www.torn.com/forums.php?forumID=10&ID=15150357
My stock trading thread: http://www.torn.com/forums.php?forumID=11&ID=15157214
Super secret reinforced spam barrier 2.0
Nullman

ID: 1564869
Level: 64
Posts: 383
Score: 342
39thNullman [1564869]Reply | Quote | Report

Posted on Sun Aug 26, 2012 08:11:03
I noticed the same on several servers since the Update.


Super secret reinforced spam barrier 2.0
LDP

ID: 1580562
Level: 52
Posts: 3559
Score: 2992
LDP [1580562]Reply | Quote | Report

Posted on Sun Aug 26, 2012 12:00:52
I would like to add that I have the same issue from time to time. It is not a major problem, just clarifying on this!:)

Super secret reinforced spam barrier 2.0
Foxxeh

ID: 733751
Level: 72
Posts: 8807
Score: 4497
NuBzFoxxeh [733751]Reply | Quote | Report

Posted on Tue Aug 28, 2012 15:51:30
I shall confirm this as I have also noticed MEGA lag when clicking on my inbox. Sometimes it takes in excess of 10 seconds for it to click through. All other links are fine though.

52292c15-f207-7735-733751.jpg
Super secret reinforced spam barrier 2.0
Enth

ID: 1182315
Level: 70
Posts: 5030
Score: 2281
Enth [1182315]Reply | Quote | Report

Posted on Tue Aug 28, 2012 16:11:11
By Foxxeh [733751]
I shall confirm this as I have also noticed MEGA lag when clicking on my inbox. Sometimes it takes in excess of 10 seconds for it to click through. All other links are fine though.


^^

this, all other links are fine except mail.

Feel free to check,
My trading thread: http://www.torn.com/forums.php?forumID=10&ID=15150357
My stock trading thread: http://www.torn.com/forums.php?forumID=11&ID=15157214
Super secret reinforced spam barrier 2.0
Danny-

ID: 1613574
Level: 49
Posts: 1713
Score: 728
SADanny- [1613574]Reply | Quote | Report

Posted on Wed Aug 29, 2012 08:22:54
I have the exact same problems..

SA_Infinite_Banner_Danny.png
Super secret reinforced spam barrier 2.0
Davzz

ID: 323969
Level: 17
Posts: 746
Score: 400
Davzz [323969]Reply | Quote | Report

Posted on Thu Sep 13, 2012 00:09:04
pre-DB migration, closing unless someone else is seeing it?

-Davz
Super secret reinforced spam barrier 2.0
Link

ID: 1413750
Level: 50
Posts: 5026
Score: 4471
MnCLink [1413750]Reply | Quote | Report

Posted on Thu Sep 13, 2012 04:48:25
Hello Davzz,

I am experiencing this issue still. However the lag does not happen on every single message, just some of them.

I am finding that if I try to open a message and I get lag, then everytime I open that message after that, I get the same lag (ie. the lag does not switch around between messages and always stays with those laggy messages).

I have had this issue (when I have been paying attention) on Gluttony & Lust server. I'm using Firefox 15.0.1 (beta) and am currently on Gluttony server.

Here is a video to see what I mean about the same messages causing lag, whereas others do not:

www.youtube.com/watch?v=x3zjJFU4Tkk

(I could not make it shorter - it is hard to shorten a video showing server lag LOL). I have put in the comments section under that video (on Youtube) the relevant timestamps in case you want to skip the waiting around.

Thank you.

PS: Had to restart making the video about 3 times because I got a 504 error those times while trying to actually read my mail (for the video). When I got the 504 on the mail links, I clicked city in another tab (within a few seconds) and other pages (that were not mail related) loaded fine.

tinyurl.com/torn-crime-enhancers

Done: GTA1, Working on: Mayor Kidnap
Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19245
Score: 12078
RatedR [72498]Reply | Quote | Report

Posted on Thu Sep 20, 2012 10:01:02
Reconfirmed.



Super secret reinforced spam barrier 2.0
Stylin

ID: 1474127
Level: 100
Posts: 6057
Score: 3376
GoGoStylin [1474127]Reply | Quote | Report

Posted on Wed Sep 26, 2012 21:40:32
im getting this also.

laggs out when i click mailbox or try to mail someone from their profile.then i get a 504 error

sometimes it works good sometimes it lags a lot



Forumsig.png

Buying morphine 18k each any amount.

Buying can of elite 1.8m each.start trade
Super secret reinforced spam barrier 2.0
Matt
ID: 1073526
Level: 55
Posts: 3346
Score: 1580
Matt [1073526]Reply | Quote | Report

Posted on Thu Sep 27, 2012 17:28:39
Mail flat out doesn't work for me. 504ing everywhere!

Very annoying!

Buying ALL stocks and shares - always paying best price guaranteed! Just send me a mail.
Super secret reinforced spam barrier 2.0
Danny-

ID: 1613574
Level: 49
Posts: 1713
Score: 728
SADanny- [1613574]Reply | Quote | Report

Posted on Thu Sep 27, 2012 22:53:40
Still the same can mail one or two with no issues then on others I get an Error message

SA_Infinite_Banner_Danny.png
Super secret reinforced spam barrier 2.0
Para

ID: 1455847
Level: 70
Posts: 2182
Score: 552
FTWPara [1455847]Reply | Quote | Report

Posted on Fri Sep 28, 2012 09:39:33
Yeah some mails from people open immediately, each and every time, different people's mails can lag each and every time.

As an example, every mail from TCSE takes 10 seconds to open.
If I try to mail my spouse, it will open immediately every time.

jiHRyBK.jpg
Super secret reinforced spam barrier 2.0
Maybe

ID: 1307106
Level: 79
Posts: 9179
Score: 5002
TuS™Maybe [1307106]Reply | Quote | Report

Posted on Sat Sep 29, 2012 04:44:54
It's back... more lag than ever.

Company thread - hiring | Trading post thread
jef1386866592n.png
Super secret reinforced spam barrier 2.0
Maybe

ID: 1307106
Level: 79
Posts: 9179
Score: 5002
TuS™Maybe [1307106]Reply | Quote | Report

Posted on Sat Sep 29, 2012 04:49:15
Oh, and I tried clearing my cache too.

I hope it's no coincidence that there's lag in both Pride(7) and Despair (8)

Company thread - hiring | Trading post thread
jef1386866592n.png
Super secret reinforced spam barrier 2.0
Baka

ID: 1183749
Level: 77
Posts: 5615
Score: 2362
FTWBaka [1183749]Reply | Quote | Report

Posted on Sat Sep 29, 2012 13:50:08
Im having major lag on mass faction mails

15s9el1.jpg
Super secret reinforced spam barrier 2.0
Maybe

ID: 1307106
Level: 79
Posts: 9179
Score: 5002
TuS™Maybe [1307106]Reply | Quote | Report

Posted on Sat Sep 29, 2012 17:09:25
Now I'm getting 504 errors when I try to open a message

Company thread - hiring | Trading post thread
jef1386866592n.png
Super secret reinforced spam barrier 2.0
Snider

ID: 1488157
Level: 57
Posts: 7539
Score: 4313
HYFSnider [1488157]Reply | Quote | Report

Posted on Mon Oct 01, 2012 10:34:10
I have the same problem.In PC it takes time to load except The Mails of my friend, Faction leader and company director.When I open other mails it takes alot time.

Mobile times out and show ERROR faster than PC, thus unable to sent mail to any persons except the three mentioned above.I am not joking or kidding, those 3 guys's mail loads but the other mails wont.

2evztbp.png

Made by BrOoKsY106
Super secret reinforced spam barrier 2.0
Johnny_Alpha

ID: 372369
Level: 70
Posts: 893
Score: 99
Johnny_Alpha [372369]Reply | Quote | Report

Posted on Wed Oct 03, 2012 16:57:03
I'm getting the same problem too, the server I seem to get most problems with is Pride (7).... also getting quite a few " 50x error " when I use my mobile to log into torn mobile, again the server I noticed was Pride.

Super secret reinforced spam barrier 2.0
bloodred

ID: 662077
Level: 71
Posts: 5675
Score: 2506
Shhhbloodred [662077]Reply | Quote | Report

Posted on Wed Oct 03, 2012 17:39:34
i seem to have lag everywhere

currently on pride (7)

yesterday was on (8) whatever its called

some pages have more lag then others

it started happening after the servers update and has gotten only worse



Super secret reinforced spam barrier 2.0
Ben

ID: 483696
Level: 43
Posts: 564
Score: 68
Ben [483696]Reply | Quote | Report

Posted on Wed Oct 03, 2012 23:33:01
Iv been having lag for 2 days or so now. Its not just mails for me. Its pretty much every page. Some pages dont even load at all. Im currently on pride server but have noticed it on glutony also.

0m3cj.png
Super secret reinforced spam barrier 2.0
UBIK

ID: 424998
Level: 100
Posts: 4626
Score: 507
JFK™UBIK [424998]Reply | Quote | Report

Posted on Sat Oct 13, 2012 20:45:23
Lag lag and more lag

salvador2edittttt.jpg
Super secret reinforced spam barrier 2.0
Killtastic
ID: 1438454
Level: 28
Posts: 473
Score: -35
Killtastic [1438454]Reply | Quote | Report

Posted on Mon Oct 15, 2012 20:52:27
sometime i get this kinda lag aswell

Last Edited: Mon Oct 15, 2012 20:55:08

once-1.png
Super secret reinforced spam barrier 2.0
WhiteLegend
ID: 368084
Level: 55
Posts: 835
Score: -24
SAWhiteLegend [368084]Reply | Quote | Report

Posted on Thu Oct 18, 2012 20:10:57
iam lagging really bad on everypage about


Super secret reinforced spam barrier 2.0
-BC-Lostcauzz

ID: 706142
Level: 73
Posts: 947
Score: 67
O~F~-BC-Lostcauzz [706142]Reply | Quote | Report

Posted on Wed Nov 07, 2012 00:33:06
I only have issues when attempting to open mail from Zombeh ID: 733751

Once I attempt to open mail from her, Torn locks up and I have to close that tab, open a new one and avoid opening that unopened mail

flaminglostcauzz.gif
Super secret reinforced spam barrier 2.0
cyberdude

ID: 1613175
Level: 47
Posts: 851
Score: 1098
NuBzcyberdude [1613175]Reply | Quote | Report

Posted on Thu Nov 08, 2012 15:42:29
I also can confirm this issue. Some mails open no problem, some specific mails don't open, and I'm logged out.
In particular I can confirm that I have a specific mail from Foxxeh/Zombeh that I can't open.

Also in same boat:
Faction member list - Slow
Here I've reported the same thing about Faction member list, it takes mostly 30 seconds to load, and often I'm logged out.
Might be related, might not.

Last Edited: Thu Nov 08, 2012 15:43:12
Super secret reinforced spam barrier 2.0
VJ94
ID: 1556105
Level: 46
Posts: 671
Score: 324
VJ94 [1556105]Reply | Quote | Report

Posted on Thu Nov 08, 2012 16:19:03
I'm having the same issue but with my Blacklist

vj94.png
Super secret reinforced spam barrier 2.0
Para

ID: 1455847
Level: 70
Posts: 2182
Score: 552
FTWPara [1455847]Reply | Quote | Report

Posted on Fri Nov 09, 2012 09:44:16
This is still going on and if anything, worse than before.

Tried over 5 times to open a faction newsletter yesterday.
It lags for up to a minute and then the joy of being logged out.
Everytime.

Gave up trying to open it in the end.

jiHRyBK.jpg
Super secret reinforced spam barrier 2.0
JRawR

ID: 271642
Level: 54
Posts: 3112
Score: 264
INFYJRawR [271642]Reply | Quote | Report

Posted on Sun Nov 11, 2012 16:44:27
For the last few days when using my laptop travelling abroad it is taking in excess of 10 seconds to load forum pages. When in TC the forum seems to load like normal.

Thought i'd mention it so you know.

Click here to view my bazaar
Super secret reinforced spam barrier 2.0
_Amo_
ID: 1683447
Level: 13
Posts: 19
Score: 5
_Amo_ [1683447]Reply | Quote | Report

Posted on Fri Nov 16, 2012 19:40:24
lag everypage

Super secret reinforced spam barrier 2.0
WhiteLegend
ID: 368084
Level: 55
Posts: 835
Score: -24
SAWhiteLegend [368084]Reply | Quote | Report

Posted on Fri Nov 16, 2012 21:29:24
its lagging so bad i dont want to see how bad torn 2.0 will lag please fix this iam sick of being loged out and seeing 408/409 errors


Forum Main>>Bugs & Issues>> Lag / delay when opening mail
First  << 1  2 >>  Last