Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Not able to attack anyone
DubiousThief
ID: 1545955
Level: 35
Posts: 14
Score: -19
DubiousThief [1545955]Reply | Quote | Report

Thread created on Sat Aug 18, 2012 08:36:53
Last replied to on Sat Aug 18, 2012 12:03:05
5bd5972a.jpg

Hey, keep getting this page every time I try to make an attack. Once clicking attack on a player's profile, it takes me to the screen where you choose your inital action. After choosing one, I get the error message. I've tried several different people, with different weapons, all with the same result. I have actually been getting this error for a few weeks since before the server upgrade.. weird!

Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19242
Score: 12076
RatedR [72498]Reply | Quote | Report

Posted on Sat Aug 18, 2012 12:03:05
By Chedburn [1]
This is a technical issue which can't be fixed easily. We'll wait for the new attacking engine to come out.


http://www.torn.com/forums.php?forumID=19&ID=13585530&start=30

Make sure that when you attack that:

- you let the page load fully
- dont double click a weapon
- dont double [attack] from your warbase
- have no other tabs open

And make sure that your browser doesnt register clicks as doubleclicks.

Chrome and FireFox have a big tendency to do this. When this happens, you need to clear your cache and tempfiles, or switch browsers.




Forum Main>>Bugs & Issues>> Not able to attack anyone
First  << 1 >>  Last