Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Complete/ Partial Page missing
Stickyy

ID: 465084
Level: 40
Posts: 891
Score: 100
F Stickyy [465084]Reply | Quote | Report

Thread created on Sat Aug 04, 2012 03:07:04
Last replied to on Wed Aug 29, 2012 02:13:19
derp.jpg
Has happened to me more than once, this is the worse occurance. from time to time it will only load my nav bar ( on the left side of my screen) and other times it will only load half of the complete page. i will update with more screenshots should it continue to happen.

Last Edited: Sat Aug 04, 2012 04:07:46
Super secret reinforced spam barrier 2.0
Foggy

ID: 939739
Level: 65
Posts: 3094
Score: 2287
FTWFoggy [939739]Reply | Quote | Report

Posted on Sat Aug 04, 2012 17:15:40
I finally removed my Firefox browser. I got tired of incomplete loading pages on Torn only. At times it would be the gym, other times my mail, forums, items page, etc. You name it and the browser would stop loading, leaving just an incomplete page. Got tired of shutting the FF browser down and flushing DNS, Cache and cookies...tried it all. Would work sometimes and not others. Using Chrome right now and not having the problem. Yet!!! lol

This has been going on weeks for me...did not really notice which server it was at the time, but know it had to be more then one I'd think as long as it has been happening to me.

fogy.gif

Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Mon Aug 06, 2012 11:15:10
I believe this is an issue with https (had a couple of users with the same issue)
Confirmed for Chedburn

Super secret reinforced spam barrier 2.0
Chedburn

ID: 1
Level: 35
Posts: 7240
Score: 12649
Chedburn [1]Reply | Quote | Report

Posted on Mon Aug 06, 2012 13:00:06
Passed on to Alex.

Ched.jpg
Super secret reinforced spam barrier 2.0
Foggy

ID: 939739
Level: 65
Posts: 3094
Score: 2287
FTWFoggy [939739]Reply | Quote | Report

Posted on Tue Aug 21, 2012 15:33:28
Sloth is not completely loading the "use points" page. I can not see the images and timers for energy or nerve refills. Any image for that matter.

Using Chrome on .

fogy.gif

Super secret reinforced spam barrier 2.0
Foggy

ID: 939739
Level: 65
Posts: 3094
Score: 2287
FTWFoggy [939739]Reply | Quote | Report

Posted on Sat Aug 25, 2012 15:46:19
You can now add the server Gluttony to the list along with Sloth, for incomplete page loading. The pages that won't load completely for me are Mail Box, events, Forums, and War base. Those are the pages I use most as a faction leader. This is really an frustrating issue for me, and I am sure for you as well.

I logged off 5 times yesterday, did the Dog and pony show each time, Ipconfig/flusdns, clear Cache and cookies and never got off Sloth. I gave up, reported it to Teardrop in the city, since I couldn't get to the forums and she mailed me,,,which I could never read explaining the dog and pony show to me once again. I woke up this morning to log into Gluttony and thought Yay...no sloth, only to experience the same incomplete page loading problem I listed above.

For me this has been going on for over a month...actually started shortly after the new servers were installed. I felt it had to be more then one server. I am now know for me it is more then just Sloth.



fogy.gif

Super secret reinforced spam barrier 2.0
TroubledMind

ID: 1631303
Level: 49
Posts: 1221
Score: 1119
NUKETroubledMind [1631303]Reply | Quote | Report

Posted on Sun Aug 26, 2012 09:30:26
Just got the very same issue in the questions forum (and only there as far as i can tell). Only the sticky's and 1st topic apear. When someone writes in one of the topics i cant see with me logged on, that one also becomes visible (atleast this was what was happening last time i had the issue).

I have had this same problem 2 days ago, and even swaping pc's didnt fix it. I still dunno what did it it went back to normal yesterday's morning.

Sun 9:25:00 AM 26/08/12
Connected to: Sloth (4)


Using firefox, and no, clearing cache doesnt fix it, i've tried.

EDIT: I decided to give a go with chrome,just logged and all is fine

Sun 9:32:36 AM 26/08/12
Connected to: Wrath (6)

Ended up on the slow server but atleast i can see all topics. Is this related with the servers? I see atleast another person also had the same issue on Sloth


EDIT 2: Since i was in a testing mood decided to give it a go on IE (64 bits version), and ended up on:

Sun 9:36:39 AM 26/08/12
Connected to: Sloth (4)

As i was suspecting this seems to be server related, as once again i can only see sticky's and the first topic. But now it got weirder, there is also the reference to all other topics but it is not being processed. Will post a print scree in a bit as soon as i find a place to upload it.

Last Edited: Sun Aug 26, 2012 09:42:09
5417da74-6f20-6891-1631303.png
Super secret reinforced spam barrier 2.0
TroubledMind

ID: 1631303
Level: 49
Posts: 1221
Score: 1119
NUKETroubledMind [1631303]Reply | Quote | Report

Posted on Sun Aug 26, 2012 09:47:43
9063154.jpg


Also back to firefox and:

Sun 9:46:08 AM 26/08/12
Connected to: Lust (1)

Everything is working fine again.

Edit: Now on:
Sun 10:41:13 AM 26/08/12
Connected to:
Gluttony (2)

And the problem is back.

Guess that as mentioned before the issue is in Gluttony and Sloth

Last Edited: Sun Aug 26, 2012 10:44:36
5417da74-6f20-6891-1631303.png
Super secret reinforced spam barrier 2.0
Firegod

ID: 83793
Level: 78
Posts: 558
Score: 46
Firegod [83793]Reply | Quote | Report

Posted on Sun Aug 26, 2012 17:42:46
Same Problem but only on My iphone

0aa80217-9207-bca3-102430.gif
Super secret reinforced spam barrier 2.0
Freyja

ID: 1331448
Level: 72
Posts: 6506
Score: 4030
Freyja [1331448]Reply | Quote | Report

Posted on Mon Aug 27, 2012 15:05:42
Same for me on the iPhone. It used to be only on server (4) but now (2) is acting this way.

FrostySig.png
Super secret reinforced spam barrier 2.0
bigrob316

ID: 789140
Level: 70
Posts: 3222
Score: 625
MnCbigrob316 [789140]Reply | Quote | Report

Posted on Mon Aug 27, 2012 20:37:40
Same for me, finally got the forum to load to see if anybody else was having these issues

bigrob316-eye.gif
Super secret reinforced spam barrier 2.0
RoninRaven

ID: 606826
Level: 40
Posts: 513
Score: 145
WTSRoninRaven [606826]Reply | Quote | Report

Posted on Mon Aug 27, 2012 21:28:53
i get something similiar on my mobile after the new update. as its mobile i cant share the picture but i am unable to use most links on a persons page outside the left menu screens. i can occasionally scroll down to the bottom to click the attack button. but usually in personal page screen the menus to the left are all bunched together. sometimes account,areas and specials dont have any links under them their just bars on an almost empty page. and alot of pages cant load in general gives me a error saying document too large to view even though ive viewed bigger pages and havnt had that problem. and when i do get that problem i usually get a blank screen. i dont even get to chose from full torn or torn mobile there is no link for me. and in all forums i cant see more then the first category in the list. occasionaly i get two or three in my factions forum. also in gym/crime/dump number confirmation only the number 1 button is linkable. and since the new release the number doesnt even show up at all so all i can do is press 1 incase thats the number. but hasnt been 1 in about a week or more. in addition with multiple crime options like lv 4 i can chose past the first option ill chose to shoplift from a jewelry store but the page only loads the main side menu so i cant chose what one out of the 3 options. also i cant sell anything to the stores on mobile i go there and select it then again as before it loads the main side menu but nothing else. tons of other stuff but as i only have mobile i cant post my issues till its all at onxe

Super secret reinforced spam barrier 2.0
Davzz

ID: 323969
Level: 17
Posts: 746
Score: 400
Davzz [323969]Reply | Quote | Report

Posted on Wed Aug 29, 2012 02:13:19
Believe fixed with more webservers

-Davz
Forum Main>>Bugs & Issues>> Complete/ Partial Page missing
First  << 1 >>  Last