Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> 500 internal server error
AmazingHorse

ID: 950216
Level: 56
Posts: 6338
Score: 4745
LOL AmazingHorse [950216]Reply | Quote | Report

Thread created on Fri Jul 27, 2012 17:27:03
Last replied to on Wed Aug 01, 2012 11:14:37
when I try to edit a sticky in my faction forums I get this everytime. On server 4 (sloth)

amazinghorseforum.png
Super secret reinforced spam barrier 2.0
Symbol

ID: 1546499
Level: 47
Posts: 615
Score: 161
JFKSymbol [1546499]Reply | Quote | Report

Posted on Fri Jul 27, 2012 19:00:48
i get that a lot of times, i find that refreshing seems to cure it most times

Sym.png
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Sat Jul 28, 2012 20:05:14
Try clearing your cache or using another browser.

Super secret reinforced spam barrier 2.0
Markz0r

ID: 236625
Level: 55
Posts: 3306
Score: 60
RVGMarkz0r [236625]Reply | Quote | Report

Posted on Sun Jul 29, 2012 08:58:20
Got the same problem when i try to sell all my stolen jackets back to tc clothing. If i check them all and try to sell i get the error. If i sell them 1 by 1 it's working.

(got near a thousand, so im not clicking them 1 by 1 to sell)

ioq3jr.png
2qa966x.png
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Mon Jul 30, 2012 13:01:32
Any update to the original post?

Super secret reinforced spam barrier 2.0
Rino_007
ID: 344056
Level: 65
Posts: 4491
Score: 1505
Rino_007 [344056]Reply | Quote | Report

Posted on Mon Jul 30, 2012 20:00:55
It also appears to be happening to Envy 5) as well. I tried my cache and that took me to to Envy (5). I was having the same problem on Sloth. Wish I had something more useful to add to this but I don't.

Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Wed Aug 01, 2012 11:14:37
No update - closed

Forum Main>>Bugs & Issues>> 500 internal server error
First  << 1 >>  Last