Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Lost Energy
ImWoman

ID: 693575
Level: 54
Posts: 1902
Score: 466
ImWoman [693575]Reply | Quote | Report

Thread created on Wed Apr 04, 2012 12:54:42
Last replied to on Sat Apr 07, 2012 07:53:10
I just now trained for the first time this morning. And when I did, I got the event: "You do not have enough energy left." How I know that my energy didn't get used is that I copy my stats on a seperate notepad before I train. Then I compare it against what I just trained against. There was no difference in the two and therefore, I just lost 150 e. I don't know what can be done? Can someone please look into this?

Thank you kindly,

ImWoman

Oh, and I still haven't been credited with this 300 e that peope are talking about in thier e-mail. I keep checking mine and there still isn't anything there. Do I keep checking back on that? Thanks.

6ge6mb.png
Super secret reinforced spam barrier 2.0
Chaos_Greg

ID: 46203
Level: 81
Posts: 15988
Score: 7839
eVÝChaos_Greg [46203]Reply | Quote | Report

Posted on Wed Apr 04, 2012 16:44:04
clansy needs to check the first part


As for the email: it was send out. Check your spambox. If you haven't received it, then it means your account is linked to another email address.

---Buying Ceqium @150Mil---
SigTORN.jpg
Super secret reinforced spam barrier 2.0
ImWoman

ID: 693575
Level: 54
Posts: 1902
Score: 466
ImWoman [693575]Reply | Quote | Report

Posted on Wed Apr 04, 2012 22:18:20
I just tried to train again. I once again saved my stats to my notepad, trained and I got the event that "You do not have enough of energy." I still haven't been able to train. My stats haven't changed. I haven't taken any drugs today either. Thanks.


I changed my email address to my current one that I have now and did check my spambox. There isn't anything there.

Thanks

Last Edited: Wed Apr 04, 2012 22:29:13
6ge6mb.png
Super secret reinforced spam barrier 2.0
-Clansdancer

ID: 65306
Level: 85
Posts: 12171
Score: 3743
~V~-Clansdancer [65306]Reply | Quote | Report

Posted on Thu Apr 05, 2012 09:52:55
I believe you have some visual errors on your homepage. Can you try flushing your DNS and cache out and then doing it again to see if it changes.


Staff reconfirm once replied or close if it works.

Super secret reinforced spam barrier 2.0
ImWoman

ID: 693575
Level: 54
Posts: 1902
Score: 466
ImWoman [693575]Reply | Quote | Report

Posted on Sat Apr 07, 2012 02:25:32
Yea ma'am, I will try this and get back to you. Thanks.


I cleaned out my cache as you asked me to. I was able to train my stats. After I did, I still got the message, "You do not have enough of energy." But, I was able to train? I have cleaned everything out on the computer. So far, everything looks good. I don't know why that message came up and I only clicked it once? Oh well, go figure? Thank you Clansy

Last Edited: Sat Apr 07, 2012 02:36:40
6ge6mb.png
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Sat Apr 07, 2012 07:53:10
You may have accidentally double-clicked. Thanks for letting us know!

Forum Main>>Bugs & Issues>> Lost Energy
First  << 1 >>  Last