Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Chrome and Firefox Issues
--Scar--
ID: 92407
Level: 62
Posts: 2841
Score: 70
--Scar-- [92407]Reply | Quote | Report

Thread created on Fri Dec 02, 2011 02:14:20
Last replied to on Mon Dec 05, 2011 23:18:41
Currently when I try to login to Torn using either browser I have issues of the system logging me off if I click on any link. I am currently using internet explorer to get Torn to work.

Scar-1.jpg
Super secret reinforced spam barrier 2.0
Baal

ID: 20532
Level: 70
Posts: 9205
Score: 2087
[đA]Baal [20532]Reply | Quote | Report

Posted on Fri Dec 02, 2011 10:48:11
Which server were you on ?

Baal.png
Strength and Honour ~ HxC & Gr÷mff Style
Super secret reinforced spam barrier 2.0
Link

ID: 1413750
Level: 50
Posts: 5024
Score: 4469
MnCLink [1413750]Reply | Quote | Report

Posted on Sun Dec 04, 2011 14:25:47
Can you clarify please? You state the 'system' logs you off. Do you mean you get logged out of Torn, or that your actual operating system logs you off?

If it's the former, have you tried clearing your torn cookies/cache and history?

tinyurl.com/torn-crime-enhancers

Done: GTA1, Working on: Mayor Kidnap
Super secret reinforced spam barrier 2.0
Baal

ID: 20532
Level: 70
Posts: 9205
Score: 2087
[đA]Baal [20532]Reply | Quote | Report

Posted on Mon Dec 05, 2011 23:18:41
I guess its solved now... since you never answered the question

Baal.png
Strength and Honour ~ HxC & Gr÷mff Style
Forum Main>>Bugs & Issues>> Chrome and Firefox Issues
First  << 1 >>  Last