Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Lost money out of vault - Admin
Abrams

ID: 358730
Level: 71
Posts: 2297
Score: 300
JG Abrams [358730]Reply | Quote | Report

Thread created on Tue Oct 25, 2011 04:00:02
Last replied to on Sun Oct 30, 2011 20:13:39
tried to take 100M out of my vault a couple mins ago. Got bad gateway error or something. Logged back and the cash is not on hand or in the vault

Last Edited: Tue Oct 25, 2011 09:45:03
Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19240
Score: 12075
RatedR [72498]Reply | Quote | Report

Posted on Tue Oct 25, 2011 09:44:51
To be looked at by an admin



Super secret reinforced spam barrier 2.0
weebl

ID: 172806
Level: 92
Posts: 6901
Score: 2447
weebl [172806]Reply | Quote | Report

Posted on Thu Oct 27, 2011 21:08:11
Can you tell me when you put the cash in, as according to the logs you withdrew all the cash and the balance was zero at 4.15 am today.

I am a karate man, I bruise on the INSIDE!

KACHOW!
Super secret reinforced spam barrier 2.0
Abrams

ID: 358730
Level: 71
Posts: 2297
Score: 300
JGAbrams [358730]Reply | Quote | Report

Posted on Fri Oct 28, 2011 14:41:51
Don't recall when it went in. I had been playing poker so it was jumping around. What about between 4:15 and 5? Also are you looking at today? or Oct 25th when i created the report?

At the time of the bug (4:45ish?) the balance was 110M and i reduced the balance to 10M, to withdraw 100M

Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Fri Oct 28, 2011 14:49:28
Confirming again for wolfeh

Super secret reinforced spam barrier 2.0
weebl

ID: 172806
Level: 92
Posts: 6901
Score: 2447
weebl [172806]Reply | Quote | Report

Posted on Fri Oct 28, 2011 21:49:30
By Abrams [358730]
Don't recall when it went in. I had been playing poker so it was jumping around. What about between 4:15 and 5? Also are you looking at today? or Oct 25th when i created the report?

At the time of the bug (4:45ish?) the balance was 110M and i reduced the balance to 10M, to withdraw 100M


The balance was zero at 4.15AM and there were zero transactions since then in your vault. Which is why I am asking.

I am a karate man, I bruise on the INSIDE!

KACHOW!
Super secret reinforced spam barrier 2.0
Abrams

ID: 358730
Level: 71
Posts: 2297
Score: 300
JGAbrams [358730]Reply | Quote | Report

Posted on Sat Oct 29, 2011 02:06:07
No idea... sure you got the right days? There were definitely many transactions on the 25th/26th so i don't know how you can see none between 4:15 on the 25th till the 21:00 on the 27th (when you posted).

Sure you have the right date? if you tried 4:15 on the 27th to 21:00 on the 27th seems possible... but the bug was 4am on the 25th...

Super secret reinforced spam barrier 2.0
-Clansdancer

ID: 65306
Level: 85
Posts: 12171
Score: 3743
~V~-Clansdancer [65306]Reply | Quote | Report

Posted on Sun Oct 30, 2011 20:13:39
We cannot find the logs to show you removed cash - these logs always show even if the time out happens. We cannot credit money if we cannot find the error. Sorry

Forum Main>>Bugs & Issues>> Lost money out of vault - Admin
First  << 1 >>  Last