Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Lag took racing points
bigrob316

ID: 789140
Level: 70
Posts: 3222
Score: 625
MnC bigrob316 [789140]Reply | Quote | Report

Thread created on Tue Oct 11, 2011 06:51:40
Last replied to on Mon Oct 24, 2011 14:50:29
I had 5 points. Tried to got the ported and polished head (3 points) and it lagged really bad.
Then it said I didn't have enough points (showing only 2 points)
This happened around 5:04 am TC time

bigrob316-eye.gif
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Tue Oct 11, 2011 08:03:01
Do you have a screenshot of the racing page and the upgrades page?

Super secret reinforced spam barrier 2.0
bigrob316

ID: 789140
Level: 70
Posts: 3222
Score: 625
MnCbigrob316 [789140]Reply | Quote | Report

Posted on Tue Oct 11, 2011 08:34:05
I wish, I was on my cell phone during a 10 min break at work

bigrob316-eye.gif
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Tue Oct 11, 2011 10:28:50
Confirming for a dev to see what we can do

Super secret reinforced spam barrier 2.0
-Clansdancer

ID: 65306
Level: 85
Posts: 12171
Score: 3743
~V~-Clansdancer [65306]Reply | Quote | Report

Posted on Wed Oct 19, 2011 20:29:26
Noted. Please check back often until your bug report has been confirmed as fixed, additional information may be required of you.


Thanks

Super secret reinforced spam barrier 2.0
Chedburn

ID: 1
Level: 35
Posts: 7240
Score: 12651
Chedburn [1]Reply | Quote | Report

Posted on Mon Oct 24, 2011 14:50:29
The lag should be resolved now. Sorry i'm unable to restore any points.

Ched.jpg
Forum Main>>Bugs & Issues>> Lag took racing points
First  << 1 >>  Last