Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Old Casino and Forums
BowTie
ID: 1544809
Level: 27
Posts: 1374
Score: 965
BowTie [1544809]Reply | Quote | Report

Thread created on Wed Sep 14, 2011 21:23:35
Last replied to on Mon Sep 19, 2011 13:36:44
I came on about 5 minutes ago and noticed a lot of lag, so i accidentally clicked onto casino and noticed it was older version.

pqat1.png

Then i looked at my server and got: Connected to: gluttony
Which i've never seen.

23hmudg.png

and so i decided to go onto the forums to see if anyone else was having this problem and came across:

2qco32f.png


Is this a lag issue or... something else? And is there any way to fix it.

Edit: After closing down Chrome and bringing up fresh window, i find now i'm connected to 'Sloth' and images on forums and casino is back to normal.

Last Edited: Wed Sep 14, 2011 22:33:10
2eed4xh.jpg
BowTie's Free Raffle, 20mil to be won!
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Thu Sep 15, 2011 11:29:41
Can you let us know if this happens again?

Super secret reinforced spam barrier 2.0
BowTie
ID: 1544809
Level: 27
Posts: 1374
Score: 965
BowTie [1544809]Reply | Quote | Report

Posted on Thu Sep 15, 2011 11:34:33
Will do boss man (Y)

2eed4xh.jpg
BowTie's Free Raffle, 20mil to be won!
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Mon Sep 19, 2011 13:36:44
Closing
This hasn't happened again, it looks.
If it does, please file a bug report with a link back to this topic.
It does look like you were logged in to Mobile Torn.

Forum Main>>Bugs & Issues>> Old Casino and Forums
First  << 1 >>  Last