Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> No event received for end of race
Moguai

ID: 423015
Level: 75
Posts: 27923
Score: 10902
Moguai [423015]Reply | Quote | Report

Thread created on Mon Jul 18, 2011 16:14:20
Last replied to on Sun Aug 07, 2011 13:19:14
I've been entering a lot of official races recently, but I'm sure I haven't received events for races finishing..

Using mobile torn on my mobile phone, Ww4.

Thanks in advance

2rh93fd.png
4qpslt.jpg
Super secret reinforced spam barrier 2.0
Chardy
ID: 810333
Level: 53
Posts: 1985
Score: 610
Chardy [810333]Reply | Quote | Report

Posted on Mon Jul 18, 2011 20:22:47
Could someone see why this is happening?

confirmed

sig2v.jpg
Super secret reinforced spam barrier 2.0
Moguai

ID: 423015
Level: 75
Posts: 27923
Score: 10902
Moguai [423015]Reply | Quote | Report

Posted on Mon Jul 18, 2011 20:26:10
May have been a one off, just need staff to look at the times of my races finishes and time of event sent (if any).

2rh93fd.png
4qpslt.jpg
Super secret reinforced spam barrier 2.0
HT-Supermikk

ID: 108922
Level: 100
Posts: 17586
Score: 2829
MnCHT-Supermikk [108922]Reply | Quote | Report

Posted on Tue Jul 19, 2011 05:53:27
By YiD [423015]
May have been a one off, just need staff to look at the times of my races finishes and time of event sent (if any).


i have had the same problem for weeks

HT-1.jpg
Super secret reinforced spam barrier 2.0
weebl

ID: 172806
Level: 92
Posts: 6901
Score: 2447
weebl [172806]Reply | Quote | Report

Posted on Tue Jul 19, 2011 14:06:31
I can see a lot of race finished events in your event logs Yid, are you saying you cant see any - or just some of them?

I am a karate man, I bruise on the INSIDE!

KACHOW!
Super secret reinforced spam barrier 2.0
Moguai

ID: 423015
Level: 75
Posts: 27923
Score: 10902
Moguai [423015]Reply | Quote | Report

Posted on Tue Jul 19, 2011 14:54:46
By wolfeh [172806]
I can see a lot of race finished events in your event logs Yid, are you saying you cant see any - or just some of them?


Since Wednesday 15th July (precisely from around 3pm TC Time) I have been ONLY logging in from my mobile phone onto mobile torn.

I have been entering into a lot of official races (class B). Just some of them I haven't received events for (maybe just 1 race, but not too sure).

EDIT: pretty sure I got a no event at race finish just now (Last race I entered before 2:50pm)..

Last Edited: Tue Jul 19, 2011 14:58:39
2rh93fd.png
4qpslt.jpg
Super secret reinforced spam barrier 2.0
-Clansdancer

ID: 65306
Level: 85
Posts: 12171
Score: 3743
~V~-Clansdancer [65306]Reply | Quote | Report

Posted on Wed Jul 20, 2011 09:41:48
Noted. Please check back often until your bug report has been confirmed as fixed, additional information may be required of you.


Thanks

Super secret reinforced spam barrier 2.0
Chedburn

ID: 1
Level: 35
Posts: 7240
Score: 12651
Chedburn [1]Reply | Quote | Report

Posted on Fri Jul 22, 2011 13:24:47
Everything looks fine to me.

When it happens again, please provide as much detail as possible.

Position, track name, lap time, screenshot of race which gave no event .. everything!



Ched.jpg
Super secret reinforced spam barrier 2.0
Moguai

ID: 423015
Level: 75
Posts: 27923
Score: 10902
Moguai [423015]Reply | Quote | Report

Posted on Mon Aug 01, 2011 11:10:00
Right, I think the bug might actually be that I do receive an event everytime. Just that my Events (0) doesn't go to Events (1)

2rh93fd.png
4qpslt.jpg
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Mon Aug 01, 2011 11:14:49
Events and Mailbox do not refresh on the page automatically (i.e., you have to refresh the page to see a new mail/event.
Is this what you mean?

Super secret reinforced spam barrier 2.0
Moguai

ID: 423015
Level: 75
Posts: 27923
Score: 10902
Moguai [423015]Reply | Quote | Report

Posted on Mon Aug 01, 2011 11:16:36
Even after a refresh there's no event (1), I think.

2rh93fd.png
4qpslt.jpg
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Mon Aug 01, 2011 11:59:19
Is this happening for every race or just a select few?
If it is happening for the few races, could you remember any?
If it's happening for all the races, how long does it take for the events part of the sidebar to show +1?
Thanks

Super secret reinforced spam barrier 2.0
Moguai

ID: 423015
Level: 75
Posts: 27923
Score: 10902
Moguai [423015]Reply | Quote | Report

Posted on Mon Aug 01, 2011 12:29:14
Just a few races, the (1) would never show up for the race event. (Works fine for all other events).

I'll try and remember the track details etc when it next happens.

2rh93fd.png
4qpslt.jpg
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Mon Aug 01, 2011 12:53:48
Thanks

Super secret reinforced spam barrier 2.0
Chedburn

ID: 1
Level: 35
Posts: 7240
Score: 12651
Chedburn [1]Reply | Quote | Report

Posted on Tue Aug 02, 2011 18:27:48
You have to wait up to 60 seconds for the new event to appear on the sidebar. This is standard.

Ched.jpg
Super secret reinforced spam barrier 2.0
Marc

ID: 24377
Level: 64
Posts: 5553
Score: 3442
JUXMarc [24377]Reply | Quote | Report

Posted on Sun Aug 07, 2011 13:19:14
Closing

Forum Main>>Bugs & Issues>> No event received for end of race
First  << 1 >>  Last