Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Attacking Bug
Maisey
ID: 1561881
Level: 5
Posts: 1
Score: 5
Maisey [1561881]Reply | Quote | Report

Thread created on Thu Jun 23, 2011 09:10:46
Last replied to on Sat Jun 25, 2011 15:05:47
URGENT Everytime when I attack someone and click on one of my weapons it says 'The user ID's don't match, or the attack is over already', but the second time it doesn't say that so I kill the guy. Then when I click on 'Mug Them', or 'Leave Them', or 'Hospitalize' it says 'The user ID's don't match or the attack is over already' so I don't win. I can't win so that means I can't leve; up.

Super secret reinforced spam barrier 2.0
Chardy
ID: 810333
Level: 53
Posts: 1985
Score: 610
Chardy [810333]Reply | Quote | Report

Posted on Thu Jun 23, 2011 10:44:10
Start by clearing your cache and temporary internet files or trying a different internet browser and see if it ever happens again.

Let us know the results


sig2v.jpg
Super secret reinforced spam barrier 2.0
RatedR

ID: 72498
Level: 75
Posts: 19232
Score: 12072
RatedR [72498]Reply | Quote | Report

Posted on Sat Jun 25, 2011 15:05:47
Make sure that when you attack that:

- you let the page load fully
- dont double click a weapon
- dont double [attack] from your warbase
- have no other tabs open

And make sure that your browser doesnt register clicks as doubleclicks. Chrome and FireFox 4 have a big tendency to do this. When this happens, you need to clear your cache and tempfiles, or switch browsers.



Forum Main>>Bugs & Issues>> Attacking Bug
First  << 1 >>  Last