Forums
First  << 1 >>  Last
Forum Main>>Bugs & Issues>> Racing Points Missing!!!!!!!!!!!!!!
WhiteKnight540

ID: 1426304
Level: 37
Posts: 14
Score: 24
WhiteKnight540 [1426304]Reply | Quote | Report

Thread created on Thu May 26, 2011 15:39:16
Last replied to on Fri Jul 22, 2011 13:20:49
Has anyone experienced missing Racing points. I've gotten 2nd place three times in two days and only got 4 points total for them....Which is because twice I only received 1 point for coming in 2nd when I am clearly supposed to receive 2 points???:s

Super secret reinforced spam barrier 2.0
Chaos_Greg

ID: 46203
Level: 81
Posts: 15988
Score: 7839
eVÝChaos_Greg [46203]Reply | Quote | Report

Posted on Thu May 26, 2011 20:03:35
Were all these races you took official races? Or did you mix in some custom ones too?

---Buying Ceqium @150Mil---
SigTORN.jpg
Super secret reinforced spam barrier 2.0
WhiteKnight540

ID: 1426304
Level: 37
Posts: 14
Score: 24
WhiteKnight540 [1426304]Reply | Quote | Report

Posted on Thu May 26, 2011 20:56:11
I never do custom....I was told you wreck more...I only do official races and recently I have been only getting 1 point for 2nd I thought it was supposed to be 2.

Last Edited: Thu May 26, 2011 20:56:30
Super secret reinforced spam barrier 2.0
Chaos_Greg

ID: 46203
Level: 81
Posts: 15988
Score: 7839
eVÝChaos_Greg [46203]Reply | Quote | Report

Posted on Tue Jul 19, 2011 10:18:32
hmm, I wouldn't know.
If I had to guess, I'd say you are mistaken, as I never had or heard about this error before.
Confirmed for admin to look into.

---Buying Ceqium @150Mil---
SigTORN.jpg
Super secret reinforced spam barrier 2.0
-Clansdancer

ID: 65306
Level: 85
Posts: 12171
Score: 3742
~V~-Clansdancer [65306]Reply | Quote | Report

Posted on Wed Jul 20, 2011 09:40:42
Noted. Please check back often until your bug report has been confirmed as fixed, additional information may be required of you.


Thanks

Super secret reinforced spam barrier 2.0
Chedburn

ID: 1
Level: 35
Posts: 7240
Score: 12651
Chedburn [1]Reply | Quote | Report

Posted on Fri Jul 22, 2011 13:20:49
You were probably wreaked, or other possible user error?

I've got nothing to go on here.

Ched.jpg
Forum Main>>Bugs & Issues>> Racing Points Missing!!!!!!!!!!!!!!
First  << 1 >>  Last